Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT: Nocturne Screen Shaking
#1
My screen keeps on shaking during gameplay and menus. I tried the various interlace options, but there's no effect. Anyone got any tips?

Thanks!
Reply

Sponsored links

#2
Press F5 for Interlacing until the shaking stops.

\Edit: Sry, was late my fault.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(05-10-2009, 01:42 AM)yunsabit Wrote: Press F5 for Interlacing until the shaking stops.

I already said that doesn't work. Wacko
Reply
#4
disable Texture Filtering
   
[Image: devilmaycry4wallpaper09.png]
Reply
#5
Thanks!
Reply




Users browsing this thread: 1 Guest(s)