Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SNK vs. Capcom PAL black bottom screen issue
#1
Photo 
I have this issue with the game. The screen presents this black bottom section, it doesn't seem to be missing anything but it's not making use of that space either.

[Image: w7tr.jpg]

Now I don't know what was my config the first time I ran the game but apart from this issue, it ran good and fine, but now the mode select menu doesn't show, it's a black screen! Still I can tell the game's working by the sound from browsing the game modes, and when I select one it appers but the battles run slow (20 fps) :/

By the way, at the game prompt to select 50 mhz or 60 mhz I test 60 mhz and I can see the screen fine, but the black bottom issue persists.

I guess it's a resolution issue, I had the same problem with KOF 2003 but I worked out a solution with this configuration [Image: 0kpy.jpg]
(it didn't work with SVC Chaos)
Reply

Sponsored links

#2
(01-20-2014, 06:22 PM)dullian Wrote: I have this issue with the game. The screen presents this black bottom section, it doesn't seem to be missing anything but it's not making use of that space either.

[Image: w7tr.jpg]

Now I don't know what was my config the first time I ran the game but apart from this issue, it ran good and fine, but now the mode select menu doesn't show, it's a black screen! Still I can tell the game's working by the sound from browsing the game modes, and when I select one it appers but the battles run slow (20 fps) :/

By the way, at the game prompt to select 50 mhz or 60 mhz I test 60 mhz and I can see the screen fine, but the black bottom issue persists.

I guess it's a resolution issue, I had the same problem with KOF 2003 but I worked out a solution with this configuration [Image: 0kpy.jpg]
(it didn't work with SVC Chaos)

Try custom resolution of 1366x1366
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
That didn't work but I can run it at full speed like this [Image: 0kpy.jpg]

It seems to lag with hardware mode
Reply
#4
A game running better in SW mode typically points to a very weak gpu for the particular game.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
(01-20-2014, 06:53 PM)DaTankAC Wrote: A game running better in SW mode typically points to a very weak gpu for the particular game.

Yes, I'm using my CPU graphics until I get a video card, but no performance problems so far, except for this screen issue (nothing to do with my PC's specs). Anyway, hardware mode doesn't solve this black bottom issue.
Reply
#6
EDIT: check the gs window settings. make sure the aspect ratio is set to "4/3". this might fix the black border.

and using your cpu is fine. it's a simple bitmap beat 'm up. this is like emulating a sega genesis. doing a bit much of image movement internally. your graphics card and the plugin can't really deal with it. and it doesn't need to. the game is simple enough. and it doesn't scale up. just use the software renderer. it's okay. Wink
Reply
#7
(01-20-2014, 08:25 PM)dabore Wrote: EDIT: check the gs window settings. make sure the aspect ratio is set to "4/3". this might fix the black border.

and using your cpu is fine. it's a simple bitmap beat 'm up. this is like emulating a sega genesis. doing a bit much of image movement internally. your graphics card and the plugin can't really deal with it. and it doesn't need to. the game is simple enough. and it doesn't scale up. just use the software renderer. it's okay. Wink

Thanks, I think I'm getting close to the root of the problem, although setting the aspect ration to 4/3 didn't solve it. I've been trying different resolutions in the gs windows settings and with some of them the image gets further shrunk, even at the sides.
Curiously the image will shrink and stay centered (with only the sides stretched perfectly to edges of the screen) if 19:6 aspect ratio is used.

Any fixed resolution that could help?
Does my operating system's resolution affect this?

And I was wondering that maybe this is a similar problem to what happened on PS1 when certain PAL games had image badly centered, especially at the bottom of the screen.
Reply
#8
This game its very light,try with directx11,try 1280x1024,and download the lasts SVN,i think you no need alpha correction,anyway the hardware moe its more light.
Reply
#9
Well, I've tried that. Still the same (though I didn't know they released SVN's there, thanks). However, I've been playing around with the zoom in the GS window (where at least I can make the image fit a tad better) and it says that certain games won't have their black bars removed even when setting the zoom to 0.00 % (which should make the image fit perfectly). Anyway, close enough, maybe :3
Reply
#10
Yahh,the real problem its you video card,you will have to look for this size then.
Reply




Users browsing this thread: 1 Guest(s)