Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOCOM II
#1
Hello, new to this site.  I tried searching for this first before starting this new thread.  I have PCSX2 1.4.0 (I think) and use Windows 10 Pro.  My specs are Core i7 6700k, 2 x ASUS Strix RX 480s, GIGABYTE Z170X Gaming GT motherboard, Corsair PC4 24,000 @ 3,000MHz Dominator Platinum, Samsung 950 Pro M.2 SSD (Active Drive) & Corsair AX860i.  

I'm trying to play SOCOM: U.S. Navy SEALs II, which I own the game.  I set the pad configuration just fine, but a few minutes into playing the first mission, I see lots of gliches on the screen and then some of the controls change.  How do I keep this from happening?  Also, I can hear the cut screens, but can't see them.  This is true with all four games.  Please provide some instructions if anyone has any.  Thank you very much!

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(10-23-2016, 07:58 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Thanks for the response, I'm sorry, I'm not sure what non-default settings I would have made.   I just downloaded the game from *snip* and run the ISO version, not disk.  I haven't made any kind of settings adjustments that I know of.  I'm sure that doesn't help though.
#4
Quote:I just downloaded the game from *snip* and run the ISO version, not disk

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)