Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLUTION] playing through an HDMI cable
#1
Hello guys.. finally found a solution for those who are having problems playing thru an HDMI connection..

usually when you plug in your machine to your HD TV thru an HDMI connection, the game will be @ 57-60fps.. but as time passes by.. (usually minutes), the framerate drops down to 20-30fps..

found this solution..

in Emulation Settings, click EE/IOP then set round mode to NEAREST and clamping mode to none.. then go to VU then set it again to NEAREST and NONE..

please post your feedbacks if this works for you..
Reply

Sponsored links

#2
What you're doing there is just changing compatibility settings that will break games in favor of a bit more speed.
You should investigate why the speed drops for you after a while. It could be vsync, try to disable it.
Reply
#3
I go thru an HMDI cable into MY HD LCD TV, and I experience no problems like that.

Your computer SHOULD treat all the connection types the same, it shouldnt change due to the emulator.
V-sync could be a problem but the thing is u HAVE to have everything Synced when working with HD/LCD
so you dnt get screen tears. Are you sure it isnt your PCs ability to perform?
(OS:Win7_64bit ULTIMATE) (M4a88TD-M asus mobo)
[Processor:AMD AthlonII x4 645 3.720ghz(OC)Quadcore]
VideoCard-[ATIradeon5750(OC) 850mhz 2GB
RAM-[DDR3-4GB Matched RAM w/ Heat Spreaders]HYperX BLU
cpu-cooler- H60 closed loop water cooling.
Reply
#4
I guess you should change your hdmi cable. May the cable you are usng is no compitable with system. Or you can ask experts for your solution.
Reply
#5
Javierpark It's very nice of you to help someone, but you do know that this thread is almost 1 yr old? Smile They don't like it really when people are reviving old threads (Necro-threading) Smile
Reply




Users browsing this thread: 1 Guest(s)