Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Kingdom Hearts 1 and 2 Final mix
#1
Hello everyone...

Just in case, before posting this topic I searched the itnernet for solutions... and here are the results.
I'm getting decent FPS but as you can see in the screenshots, there are some lines?
Rendering problems? And the image is not sharp enough :/

http://anony.ws/i/2013/06/15/9ARq7.png
http://anony.ws/i/2013/06/15/ZRHqF.png
http://anony.ws/i/2013/06/15/Bv8b.png

CPU: Core i3 2100
GPU: AMD HD5750 1gb
RAM: 4gb 1333mhz

I tried a couple diffrent configs and tried changing some stuff by myself but no luck at all...

I'm using PCSX2 v1.1.0 r5649
Reply

Sponsored links

#2
Those black lines are a result of the filtering applied on the dialogues. Check the GSdx settings, and play around with the Texture Filtering option. If nothing changes, just ignore it, it's no big deal; and i'm saying this because if you're worried about sharpness then you won't be playing in native just to get rid of those tiny black lines.

FMVs cannot be enhanced by upscaling, if that's what you mean by "not sharp enough". Ignore Preet's suggestion below because shadeboost exists for altering the color channels, and that has nothing to do with sharpness.

As for the mess in picture #3, no idea. Are those borders supposed to be black normally?
Reply
#3
Hi friend ok for Image sharpening u can use shade boost in video plugin setting
To help u i tell u what settings i'm using for it
Saturation-50
Brightness-70
Contrast-62

For rendering problems (i don't get what rendering is sorry for my english)
Set interlacing to auto in video plugin setting
dx9 hardware

For black lines tick native in video plugin setting for permanent solution
if need temporary solution like u get black lines in a particular area e.g in water,in tunnel or something,on stairs,in hot or warm area
switch to software mode by pressing F9 in game & when u pass that area revert back to hardware mode by pressing F9 again
If u feel u'r game lagging too much in software mode
set extra rendering threads to 2 or 3 which works best for u & tick edge anti-aliasing in video plugin setting.tell me how it goes Smile
Reply
#4
I'll try those things and tell you.
Reply
#5
Well works ok...
Reply
#6
Nevr mind
CPU: Core i5-3210M CPU @ 2.5GHz (turbo boost up to 3.1GHz)
GPU: Nvidia GeForce GT 630M 1GB
RAM: 8GB
Windows 8 Acer Aspire V3-571G-6407
Reply
#7
(06-16-2013, 12:23 AM)JohnGReco Wrote: Well works ok...

Define 'ok'. What isnt working as you'd like?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#8
I wrongly said brightness 70
sorry it was 75
anyway u can add what u like Smile
Reply
#9
First screenshot: Nothing can be done about the text rendering errors. It's a bug in the game, only made more prevalent with the English patch.
Second screenshot: I have no idea what the problem is here.
Third screenshot: Press F9 while on FMVs (don't forget to press it again once the FMV is finished). This is a problem with gsdx and will probably never be fixed. PCSX2 development is becoming stale (at least from my perspective, I hope there's a lot of fixes/improvements in the works behind the scenes).
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#10
Alternatively for the fmvs, there is a gamefix to switch to software mode automatically when an fmv plays. Its at the bottom of the gamefixes list.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)