Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Windows 7 x64 and 0.9.7 trouble
#1
Thumbs Up 
[SOLVED] - SEE LAST POST.

Hello.
I am a new user and I have searched the whole forum looking for information on a problem. If the solution exists already, sorry.

I have a laptop with the following specs:

Windows 7 Home Premium x64
Intel Core 2 Duo Penryn (P7450)
nVidia GeForce G210M
4GB DDR3 RAM 667MHZ (by Samsung)

My computer is a Sony VPCCW13FB. It runs "normally" on the following plugin settings:

[Image: pcsx2appsettingspluginsh.png]
Uploaded with ImageShack.us

...But I have to use ZeroGS to make it work. If I select GSdx, it doesn't matter whether I select SSE2, SSSE3, SSE4.1, all of them don't work* besides being available on my processor:

[Image: cpuz121212121.jpg]
Uploaded with ImageShack.us

[Image: gpuz4343434344.jpg]
Uploaded with ImageShack.us

*GSdx just makes sound and I am able to control the PAD in DX9 mode (Hard & Soft), and in all the SS(S)E settings. But if I select DX10 (DX11 not present), regardless of the SS(S)E setting, I get an instant crash.

EDIT: I don't know if this is a ZeroGS prob., but llok what happens with "Driv3r" albeit it has "Ingame" compatibility:

[Image: buglol1233.jpg]
Uploaded with ImageShack.us

Thank you for your help.

Sponsored links

#2
Try updating your DirectX for the GSdx problem:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
Thank you so much. I am a real idiot, because I thought DX had been already updated. Duh!




Users browsing this thread: 1 Guest(s)