Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] emulator is English, yet game is in Spanish, how do I fix this?
#1
The title pretty much says it. I have the emulator set to English, yet trying to play Secret Agent Clank it's in Spanish, I have no clue how to fix this, I went into the in game options and there wasn't a language setting, went into the games folders hoping to find a solution, I couldn't find anything obviously labeled "languages" or anything suggesting that, I don't know how to fix this.

EDIT: It seems it may be a problem with the game rather than the emulator, I tried one of the other games I intended to play with the emulator and it gave me an option of language rather than assuming I speak Spanish,

EDIT #2: So, in creating a save it says my "memory card" (I'm assuming it means folder of which it will save to) is unformatted and i need to format it to save anything, I don't know where it wants to save to so im honestly scared i might accidentally reformat something I shouldn't
Reply

Sponsored links

#2
Are you serious Mellow

An emulator emulates the game as it is. Emulator language setting only affect the emulator GUI language.
If you want a different language, the game must have it in the first place. And you cannot "go to the folder" and search for a language folder, ps2 games are detected by the emulator only if they are ISO's or other image files.
[Image: cloudstrife696.png]  
 [Image: sig.gif]
Reply
#3
Use Full Boot not fast
Reply
#4
(11-28-2014, 07:56 PM)Dark Infernape Wrote: Are you serious Mellow

An emulator emulates the game as it is. Emulator language setting only affect the emulator GUI language.
If you want a different language, the game must have it in the first place. And you cannot "go to the folder" and search for a language folder, ps2 games are detected by the emulator only if they are ISO's or other image files.

Weeelllllll, when I used to play it on my PS2, it was in English, so I'm just generally confused as to why it's in Spanish now.

(11-28-2014, 07:58 PM)vsub Wrote: Use Full Boot not fast

I do.
Reply
#5
Post emulog.txt from PCSX2/logs or My Documents/PCSX2/Logs please.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Okay, so, was messing around with the emulator, wanted to see what the "NoDisc" CDVD option would bring up, brought up basically system configuration as if I was on the PS2 console, luckily I found a language setting and know the Spanish word for English so don't ask me why because I honestly don't know but I guess my BIOS was set to Spanish. Now I've fixed that.
Reply
#7
The Spanish word for English is "Inglés." I think most people know that Tongue2

Glad you got it fixed.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)