Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOS - The Last escape blurry graphics
#1
I've been playing an old favourite SOS for a few hours now but i noticed a pretty annoying problem. faces and environments have a heavy blur to them. I'll post images of my config and ingame screens.

[Image: 2cprtqg.png]
[Image: 1zbuk2.png]

Any help is appreciated.

Thanks.
Reply

Sponsored links

#2
sos? what game is that? Wacko please refer to the full name of the game and provide system specs and pcsx2 version/settings

but from what i see try enabling hardware hacks and skipdraw to 1 that could possibly fix the problem your having. plus 6x native is overkill lol xD
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Nvidia Geforce GTX 570 1024mb
Intel Quad core i7-2600 @ 3.4 GHz (8 Cpus)
16GB memory
Windows 7 64bit

PCSX2 1.0.

SOS -The Final Escape is the full name, also known as Disaster Report.

Hardware hacks worked, thanks Smile
Reply
#4
(09-25-2012, 11:43 PM)morgwin Wrote: Nvidia Geforce GTX 570 1024mb
Intel Quad core
16GB memory
Windows 7 64bit.

PCSX2 1.0.

SOS -The Final Escape is the full name, also known as Disaster Report.

Hardware hacks worked, thanks Smile

so problem solved then? xD

next time when posting specs, the kind of intel cpu (i5/i7 or q9550 etc) and clock speeds would be handy to know Smile

plus i recomend you play at 4x native just in case, you never know when you get to a more demanding part of a game and then get a slowdown because of it. (4x and 6x are practically the same unless you play on a 50 inch screen on a 3 feet distance Tongue, which is by the way not reccomended)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Yep problem solved Smile, I can finally play one of my favorites again but in pretty good HD.

I set the res to custom 1920x1080 with 50fps, 4x native with hardware hacks causes 7 fps.
Reply
#6
(09-26-2012, 12:00 AM)morgwin Wrote: Yep problem solved Smile, I can finally play one of my favorites again but in pretty good HD.

I set the res to custom 1920x1080 with 50fps, 4x native with hardware hacks causes 7 fps.

wow then there is something wrong i think? Tongue

disable edge AA you wont need it and probably doesnt work either because its for software rendering. if you setted the aa settings in the hardware hacks to any value it could cost perfomance dearly without increasing quality. increasing internal res is enough as it is.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#7
(09-26-2012, 12:12 AM)warWeeny Wrote: wow then there is something wrong i think? Tongue

disable edge AA you wont need it and probably doesnt work either because its for software rendering. if you setted the aa settings in the hardware hacks to any value it could cost perfomance dearly without increasing quality. increasing internal res is enough as it is.

AA was the cause in hardware hacks settings, Thanks again, all problems are solved Smile

+1 rep for you Smile
Reply
#8
(09-26-2012, 12:16 AM)morgwin Wrote: AA was the cause in hardware hacks settings, Thanks again, all problems are solved Smile

+1 rep for you Smile

*woot* im being a good boy xD

no problem man glad i could help Smile
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)