Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSSE plugin No Compatible
#1
I am using AMD Phenom II N850 Triple Core Processor. When i'm trying to configure GsdxSSSE3-4 Plug-ins, I'm getting a error message that "THIS CPU Doesn't Support. SSSE3-4.

IS there any other plug-ins available for AMD's.
Reply

Sponsored links

#2
SSE2. That's what AMD's currently support.
Reply
#3
Despite the similarity of the names, SSE3 is unrelated to SSSE3 and the same is true for SSE4a and SSE4.1.
AMD has to date not implemented the SSSE3 and SSE4.1 instruction sets on any of their CPUs.
Therefore the recommended GSdx version for AMD users is the SSE2 one.

There is a minor speed loss, but it is only about 10% overall.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)