Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSX 1 frame rate keeps dropping and increasing
#1
Exclamation 
Hi I am new to this forum and I need some help with SSX 1 (Not tricky or 3, the first one)

The loading screens and everything is working it's just when I start to play it the game immediately starts to lag and gives me 30 FPS, the game gets really slow and sometimes the FPS will go back up but then quickly drop. I've tried some configuration tutorials but they aren't working. My PC's specs are:

OS: Windows 10
AMD A8-6500 APU with Radeon HD graphics (4 CPUs) 3.5 GHz
AMD Radeon HD 8570D
2 Terrabytes on disk
8 Ram
Resolution: 1920x1080 (I'm using the native setting for the resolution in PCSX2)

So is there any fix for this?
Reply

Sponsored links

#2
That CPU may be a bit weak for pcsx2.
what do the ee% & gs% say when it slows down ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-27-2016, 12:15 AM)jesalvein Wrote: That CPU may be a bit weak for pcsx2.
what do the ee% & gs% say when it slows down ?
It says 60% and then 30%, It gets lower sometimes and will randomly get higher but usually stays at about 60%. I don't know about the CPU cuz I can play Timesplitters future perfect on Dolphin at a full 60 FPS with not problems at all
Reply
#4
If you don't want to look ridiculous, never ever compare performances on different emulators on different consoles. it's a mere nonsense.
tried disabling AMD cool n' quiet ?
what are your pcsx2 settings ?
can you please post screenshots of them ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Photo 
(03-27-2016, 06:42 PM)jesalvein Wrote: If you don't want to look ridiculous, never ever compare performances on different emulators on different consoles. it's a mere nonsense.
tried disabling AMD cool n' quiet ?
what are your pcsx2 settings ?
can you please post screenshots of them ?

[Image: gOf6WBM.png]
Reply
#6
all of your settings.
not just the gsdx ones
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-28-2016, 04:01 PM)jesalvein Wrote: all of your settings.
not just the gsdx ones

[Image: Nvg0AUT.png]
[Image: tqIpchN.png]
[Image: SCLTVJ9.png]
[Image: EUXGu04.png]
[Image: 4YXaSJz.png]
[Image: XUsQGrn.png]
Reply
#8
what if you disable speedhacks ?
what if you disable amd cool n' quiet ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(03-28-2016, 04:46 PM)jesalvein Wrote: what if you disable speedhacks ?
what if you disable amd cool n' quiet ?

Disabling speedhacks doesn't do much and AMD cool n quiet is disabled already
Reply
#10
Bump, anyone know a fix?
Reply




Users browsing this thread: 1 Guest(s)