Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSX 3 Not working properly on PCSX2 Emulator
#1
Im having problems playing SSX 3. 
The game loads fine but as soon as i start certain maps or at certain points of other maps. the graphics glitch out in a way the it just divides the screen up and makes a crap ton of lines throughout the entire screen. Someone please come to my aid !
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-17-2016, 11:48 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

my PC Speccs are: GTX 980, Intel core i7 4.0 ghz, 3 tb Seagate barracuda (im using a 500 gb SSD, Cant remember brand)

Im using PCSX2 1.4.0
im only using a pat plug in lilypad 0.11.0
Reply
#4
(05-17-2016, 11:48 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

the glitch looks like this


Attached Files Thumbnail(s)
   
Reply
#5
set gsdx renderer to opengl and enable hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(05-17-2016, 12:05 PM)jesalvein Wrote: set gsdx renderer to opengl and enable hardware depth

how does one do that ?
Reply
#7
Go to Config > Video (GS) > Plugin Settings, set Renderer to OpenGL (Hardware) and turn on Hardware Depth.

For DX11 you can remove the red lines by setting the CRC Hack Level(in the same Plugin Settings menu) to "Aggressive".
Reply
#8
(05-17-2016, 12:45 PM)FlatOut Wrote: Go to Config > Video (GS) > Plugin Settings, set Renderer to OpenGL (Hardware) and turn on Hardware Depth.

For DX11 you can remove the red lines by setting the CRC Hack Level(in the same Plugin Settings menu) to "Aggressive".

thanks a bunch. im gonna try later to see if it works Smile
Reply
#9
You will need to grab the latest developer build (git version) for the depth option to help, 1.4.0 didn't really support it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(05-17-2016, 01:59 PM)refraction Wrote: You will need to grab the latest developer build (git version) for the depth option to help, 1.4.0 didn't really support it.
No, he doesn't. It's fine with Hardware Depth in 1.4.0.
Reply




Users browsing this thread: 1 Guest(s)