Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSX 3 PAL (managed to run at full speed but...)
#1
OK i love this new PCSX2 0.9.7

I discoverd the FPS limited
PAL is at 50 FPS - the game ran slow
so i tried limiting it to 30 FPS

and wouldnt you know it, it plays like a dream, )menus stutter" but gameplay is flawless

now i noticed the turbo and slow down thing
but how do i enable them?

cause than i have to re-set the fps for other games back to 50 after don playing
Reply

Sponsored links

#2
Activate turbo with the "Tab" key, you can't activate slow motion in the beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)