Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSX 3 Problem
#1
Hello
I'm having problem running SSX 3 on my PCSX2 1.0.0.
No matter what I change the game runs about 3x slower that it should normally.
I have Dell Studio 1558 i7 quatro 1.6GHz, 4GB RAM, Radeon HD5470 1gb.
I have tried all the possible settings and combination; GS plugins (SSE2, SSE41, SSSE3), both 3D9 and 3D11 hardware renders, turned off the frame regulation is GS emulation setting, tried changing all the 3 values in there and i also tried changing the NTSC and PAL frame values in PCSX2_vm.ini file all the way from 30 up to 60 fps. All turned to nothing as there is absolutely no visible change in speed of gameplay so the problem might not actually be in the settings. It is only the gameplay running slow, all the animations and menus are perfectly fine.
I'd be glad for any help.
Reply

Sponsored links

#2
I'm surprised it runs at all with a 1.6 GHz CPU Smile.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#3
(04-01-2013, 01:02 PM)Demodras Wrote: Hello
I'm having problem running SSX 3 on my PCSX2 1.0.0.
No matter what I change the game runs about 3x slower that it should normally.
I have Dell Studio 1558 i7 quatro 1.6GHz, 4GB RAM, Radeon HD5470 1gb.
I have tried all the possible settings and combination; GS plugins (SSE2, SSE41, SSSE3), both 3D9 and 3D11 hardware renders, turned off the frame regulation is GS emulation setting, tried changing all the 3 values in there and i also tried changing the NTSC and PAL frame values in PCSX2_vm.ini file all the way from 30 up to 60 fps. All turned to nothing as there is absolutely no visible change in speed of gameplay so the problem might not actually be in the settings. It is only the gameplay running slow, all the animations and menus are perfectly fine.
I'd be glad for any help.

sorry dude u'r pc is too slow.if u're on desktop,overclock it at atleast 2.30 ghz.if u're on laptop,then i don't know.because if u attempt to overclock u'r laptop.u may loose warranty & damage any chip or something.do this untick native & choose custom resolution put 256x256 in both spaces.select direct 3d 9 hardware.also change ntsc & pal framerate in pcsx2_vm.ini to half.default is ntsc=59.94 set it to 30.pal is 50 set it to 25.but then u'r sound problem starts,sound not syncing with game.then try to mess with audio settings untill u satisfy with it.good luck Smile
Reply
#4
On the top of the window, what % does it say for EE and GS?
Reply
#5
During gameplay EE is 30-40% while GS is 20-30%, but the fps is about 25, regardless of what ammount I set in pcsx2_vm.ini. values.
Reply
#6
Changing the resolution to 256x256 makes it a regular gameplay for a while, then a couple of minutes of extremaly slow play (like 5x slower) then another half a minute of normal gameplay and couple of minutes of a huge slow down afterwards.
I only guess it's my slow PC issue (tho I have a quatro and I'm able to play most of PC games including GTA IV for instance). If not, or there is any chance it is not, then please let me know with any help.
Reply




Users browsing this thread: 1 Guest(s)