Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSX/SSX Tricky missing lighting
#1
Just wanted to ask, is there a way to fix the missing light on the snow from the lightpoles in SSX/Tricky?

Clearly visible on this youtube video playing SSX Snowdream

Real PS2 Version
https://youtu.be/5wA1nG_cFoM?t=39

PCSX2 Version
https://youtu.be/qrUIeJ7rIqs?t=52

Its like the lighting from the lightpoles arent lighting up the ground/snow below, it makes the game so much darker.
Tried in software mode, all ok then, but not really fast on my old 920.
Have two real PS2 with fmcb but SSX (one of my PS2 fav) on PCSX2 in little higher res would be nice Biggrin  Though it doesnt feel the same missing so much light, darker experience.
Tried different plugins, DX, opengl, all same result.
Reply

Sponsored links

#2
What versin of PCSX2 are you using? If you're not already, you should download the latest git build here: http://buildbot.orphis.net/pcsx2/index.php
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
The one from about one week ago, from the link you posted. Think 10th of mars.
Reply
#4
What GSdx configurations have you tried in DirectX and OGL? Screenshots of both would be helpful.

In addition, try using 1.4.0 (if that fails try 1.2.1) stable to see if the issue is still present.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#5
http://imgur.com/a/ugYkE

If that is what you wanted to see.
Tried without speedhacks, same 'problem'.

Going to try 1.4.0 and 1.2.1.
Reply
#6
As you have an Nvidia card, try setting the renderer OpenGL (Hardware) mode, set the blending accuracy to "basic" and see if that's any better.


Additionally your 920 isn't that bad, it just sucks a bit at standard clock speeds. Those CPU's easily overclock to 3.4Ghz with very little adjustment to voltages or anything and that's an extra 27% performance for little effort. Of course if you only have a stock intel cooler, don't try this Tongue

Also setting the software rendering threads to 3 will help your CPU too when using software mode.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Okej, so i tried all the suggestions made (version 1.4.0, 1.2.1).
I know i know, to top it off, have an early D0, aftermarket cooler with huge heatsink, still havent had the real need for an OC (main pc only for BF4 etc).
Had to enable mild VU stealing to get full speed, but im not going to use this pc for PCSX2, im working on a project for a living room pc thats going to be mainly emulating PS2 and GC/wii games. Mostly PS2 though.
For that pc, im trying to get hold of something like a 2600k or 4770 with some decent gpu. Offcourse i could just use a real PS2, but thats via the USB ports, which is working really well (didnt expect that), all games tried so far full speed even in movies/cutscenes, just Half Life that doesnt play background music. Its the hassel of copy to usb and back. That and i just like PC's more, everything in one box. Not so much space for a wii, gc, ps2 etc Tongue

But i respect and like how advanced (or should i just say different?) the PS2 was/is for its time.
Reply
#8
(03-20-2017, 12:25 AM)Aggressor22 Wrote: Okej, so i tried all the suggestions made (version 1.4.0, 1.2.1).

Did anything work/help? did you try version 1.5.0?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Japp, tried those (and some older versions i had).
Thinking of it, looking around on youtube, there isnt a single example of one thats running on PCSX2 with the correct lighting.
The lighting seems to be there in PCSX2, just a faint yellow, it just is a complete different feel to the game, there are other glitches and errors which i dont mind (such as the lights coming through objects, buildings etc (common in all games running PCSX2) and boarders dissapearing. None of that is really a problem, but the darker feel just isnt SSX (SSX is very viberant and much of variaton in colours and lights).

Having 3 threads in software mode didnt speed up much, very slow)
Reply
#10
Okej, so here a guy that seems to have it working, the lights seem to be bright. Its sure PCSX2 hes using, 0.9.2. Tried that one myself, effect isnt working here.

https://youtu.be/_HLkPbgz1V0?t=66

There where the video starts when you open the link, you see the light from the lightpole lighting up the surface below it. Wheras on all others its a faint yellow.
Reply




Users browsing this thread: 1 Guest(s)