Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Samurai Showdown Anthology] texture Grid character!
#1
Question 
Hi all, i'm new in the forum, and i have a problem with samurai shodown anthology.
i'm using the pscx latest version (r3878), with gsdx 3693 (the one contained into the same pscx2 download from this forum).
The game run smooth, but there is a problem with the character texture, i see a square grid on them, that disappear when they are far and reapper when they are near.
If i change the configuration grid gone but the character looks orrible...
Can anyone help me to remove the grid while keeping texture filtering/native resolution?
Thanks in advance and sorry for my bad english!
PS: the image quality is not the best, but i ensure that in first screenshot character have better quality than second one.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
I can't see any of the pics so all I can say is try ticking "Texture Filtering" so it's disabled/greyed or try enabling "Native" in GSdx, not much else you can do.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-24-2011, 02:54 PM)Shadow Lady Wrote: I can't see any of the pics so all I can say is try ticking "Texture Filtering" so it's disabled/greyed or try enabling "Native" in GSdx, not much else you can do.

Thank you for the answer, i tryed both and without texture filtering the grid gone but character texture is orrbile (pixel are so big lol), with native character have good quality but with the grid.
I inserted the image url link now.
Reply
#4
Hmmm... native shouldn't have the grid unless you're refering to something different to what I think... maybe try both native and no texture?
You don't happen to have AA enabled or something right? Tongue2

Try editing your post (Full Edit) and use the attachment feature to post the screenshots, maybe it'll be clearer then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(02-24-2011, 03:05 PM)Shadow Lady Wrote: Hmmm... native shouldn't have the grid unless you're refering to something different to what I think... maybe try both native and no texture?
You don't happen to have AA enabled or something right? Tongue2

Try editing your post (Full Edit) and use the attachment feature to post the screenshots, maybe it'll be clearer then.

You refer to native resolution right? with that texture filtering turn gray.
Edited with image, you can see them now? Smile
Reply
#6
Up for this hope someone can help me Smile
Reply
#7
it is because you are using a custom resolution, all you can do is try different resolutions until it looks right or use native res.


you migth get better results using scaling than a custom resolution.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(02-24-2011, 06:50 PM)refraction Wrote: it is because you are using a custom resolution, all you can do is try different resolutions until it looks right or use native res.


you migth get better results using scaling than a custom resolution.

Native res give me the same error m8.
can you suggest me some resolution?
Reply
#9
(02-24-2011, 07:35 PM)helmino Wrote: Native res give me the same error m8.
can you suggest me some resolution?
try using a resolution that has an aspect ratio of 3:2 or 4:3 maybe 5:4
Reply
#10
(02-25-2011, 02:17 PM)orchlon Wrote: try using a resolution that has an aspect ratio of 3:2 or 4:3 maybe 5:4

I tryed but the problem is unsolved.
The point is that if i remove texture filtering or useing native resolution the character looks fine but with that grid, if i remove the texture filtering the grid go away, but the character looks orrible, is there a way to use filtering by removing the grid? i heard that this problem affect many 2d fighting game.
Reply




Users browsing this thread: 1 Guest(s)