Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Save States
#1
Search results didn't yield any results for my questions.

1. Is there a way to show thumbnail version of Save States when cycling through them? Same way as it's done with ePSXe.


2. This is more of a technical matter, but when I was configuring the Emulator, I noticed that the Save States weren't cycling properly. Press "F3" once, and sometimes it acts as if you pressed it twice.

For Example:
Press "F3"

Selected savestate slot X

Press "F3"

"Selected savestate slot Y"
Selected savestate slot Z

--------

Note: The Save State that I put quotations around still shows up in the "BIOS/DOS" list, but it's the one that gets "Skipped" over in this example. However, if you press "F3" a few dozen times, it'll start selecting the skipped over Save States (i.e. Save State Y above), but then start Skipping over the ones it use to select (i.e. Save State X & Z).
Reply

Sponsored links

#2
1.No there is no way....I think someone said before this to be possible it needs a complete rewrite of GSdx
2.Did you choose for controller 1 and 2 the same plugin?
Reply
#3
If you play windowed you can use Lilypad controller plugin (both first and second controller set to the same plugin is recommended always) and enable "Save state # in title" so it shows it in title bar, it's the closest thing for now Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(09-07-2009, 07:01 PM)Shadow Lady Wrote: If you play windowed you can use Lilypad controller plugin (both first and second controller set to the same plugin is recommended always) and enable "Save state # in title" so it shows it in title bar, it's the closest thing for now Tongue



I only have one controller plugged in (either an XBox 360 or a PS2 Dualshock) at a given time, let alone most games I own are One Player (i.e. RPGs) so I disabled the second controller option in the settings. When I get home, I'll enable it again and set it to the same plugin if that works for most people.
Reply
#5
You dont have to enable it just make sure in the "config > configure" options first/second controller plugins are the same.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Thanks vsub and Shadow Lady, the Save States are no longer skipping after setting both controllers to the same plugin.
Reply




Users browsing this thread: 1 Guest(s)