Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Save me!!! PCSX2 0.9.7 not working
#1
My previous version work but this version is giving me a hard time.
After i click on run, it just crash on me! i tried reinstall everything so many time but still the same.

My system:
OS X 10.8.2

(pcsx2:1464): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
Interface is initializing. Entering Pcsx2App:OhmynInit!
Applying operating system default language...
Command line parsing...
Command line parsed!
(UserMode) Found portable install ini @ pcsx2_portable.ini
(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
Fontconfig warning: ignoring UTF-8: not a valid region tag
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-xqAcmv/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 16384 for Tex_2d and 16384 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Initialization successful.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Bus error: 10
logout
Reply

Sponsored links

#2
I am having the exact same problem. I can't even run the No Disc option, the emulator simply crashes.
Reply
#3
Same here. It does that.

Go try 0.9.6 for a while.
Reply
#4
same except iv'e tried using both and i still have a crash
Reply




Users browsing this thread: 1 Guest(s)