Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scarface: The World is Yours SLUS_211.11; not found
#1
In the latest beta 1888 I was able to boot up the game and play it even though it had a lot of graphical glitches and it was. Then later on I tried one of the newer SVNs and the game had made a huge truckload of progress. It was running at playable speeds and the graphical glitches were toned down greatly. So far so good. So a few days later I come back to try testing the game on the older official pcsx2 releases, official betas and new svn revisions betas to see how far the game has made progress from the beginning of pcsx2 to now, but for some reason I'm getting a new error message.

When ever I try to load the game iso, I get an error message that says SLUS 211.11; not found. It doesn't even get to the Playstation 2 logo screen. I'm wondering what would cause an issue like this. I even made a new iso copy of my disc and even tried to load using the actual disc, and I still get the error message. I tried all of the different iso and dvd loading plugins and it's a no go. I tried many different versions of pcsx2. I even tried using Linzappz iso loading plugin to compress the iso image to different formats to see if it would load using that plugin(This actually helped me out with a different type of issue in GTA Vice City Stories), and still I get the issue.

It's strange how something like this could just pop up out of nowhere. Maybe there is something I'm overlooking? Does anyone know why these type of errors happen and what they mean?
Reply

Sponsored links

#2
It would help if you could show us on a screenshot the exact error message you get as well as any ther messages, also show us your PCSX2 and plugin settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
                           

Those are my settings.
Reply
#4
I'm getting the same error with the same game using 0.9.7.3349 svn. Any ideas on how to fix it yet?


PCSX2 VERSION: 0.9.7.3349 svn
PLUGINS: 0.9.7.3349 svn
OS: Windows XP Pro
DX: 9.0c

MB: Asus m4a79xtd evo
CPU: AMD Phenom II X4 955 Black Edition QuadCore @ 3.8GHz
VIDEO: Sapphire ATI Radeon HD 5750 1GB GDDR5 RAM
MEM: G.Skill DDR3-1600 1024mb x 2
Reply
#5
Two answers, the first is just an warning, although you have the gamefix disabled you should not have all them marked, actually you should use the "Enable patches" in the GUI to automatically apply them (still they should all be unmarked including the "Enable game fix"

Now the actual issue... I see on the gui picture you have ISO (as it must be)... but that implies you must have NOT the image actually mounted anywhere, not on daimon, alcohol or whatever virtual driver, should not even have it mounted on the physical driver. Try it. BTW the CDVD plugin must have NO image in there.
Imagination is where we are truly real
Reply
#6
The problem seems to be in the pcsx2 internal code. Would be worth looking into one day devs Smile


Attached Files Thumbnail(s)
   
Reply
#7
Known bug, being tracked here: http://code.google.com/p/pcsx2/issues/detail?id=493

Though it would be helpful for someone to post the SYSTEM.CNF file from the game either here or on the Googlecode thread linked above. You can get the file off your CD by simply browsing the folder contents, or from the ISO by opening it in WinRAR, 7zip, or daemon tools.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#8
Here's the SYSTEM.CNF...

BOOT2 = cdrom0:\SLUS_211.11;
VER = 1.00
VMODE = NTSC

The fix may be.. BOOT2 = cdrom0:\SLUS_211.11;1
Reply
#9
The fix would actually be:
Code:
BOOT2 = SLUS_211.11
VER = 1.00
VMODE = NTSC

PCSX2 doesn't expect fully qualified paths in the SYSTEM.CNF.

Also, booting through the BIOS should also work (using FULL boot). Though I'm not 100% sure on that.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#10
I have figured out a fix to get it going. What I ended up doing was extracting the entire contents of the ISO to a folder and opening the file SYSTEM.CNF with wordpad. Changed the following line..

BOOT2 = cdrom0:\SLUS_211.11;
to
BOOT2 = cdrom0:\SLUS_211.11;1

Notice that all I did was add a "1" to the end of the line. Then saved the file and rebuilt the entire ISO with ImgBurn. Now it boots right up error free. It seems that the "1" is a parameter of some sort that pcsx2 looks for on boot but if it's not there pcsx2 throws an error. This may be an easy fix for the devs and could potentially fix many broke games.
Reply




Users browsing this thread: 1 Guest(s)