Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scpserver (SCPserverToolkit)
#1
Photo 
Hi guys !

I had some problems before with my ps3 Controller. I can¨t use my Bluetooth and get it Wireless. So i was stuck, for a long long time.

I reformated my computer just recently. Then i saw an update on the scpserver forum. They have updated and changed it to (SCPSERVERTOOLKIT)

I download SCPSERVERTOOLKIT and selected proper Bluetooth Device and Controller and installation was sucessfully

When i run scpserver and have my Controller Connected it says charging and Works fine

However, i cant seem to get them to work Wireless. When i unplug and turn my Controller on, it pops up in the scpserver that my Controller is Bluetooth. Problem is that it is not working. My Controller just flashed a couple of times then it turns off !

I have provided a screenshot of my scpserver log. It should be in the attachments section below



My operating system is Windows 10 and i am using a CSR8510 A10 Bluetooth dongle.
I bought the Controller on ebay and instead of the ps3 logo it just says "P3"

My Controllers automaticly disconnects after 5minutes if im not using it, but i do not think that is the problem

Please someone help me with this ! I really want to relax in my sofa and play wirelessly !


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
I use a Logitech F310 wired controller to play my PS2 games so I'm afraid I can't be of much help to you. But one thing I did notice when I had Windows 10 installed on my system is that it would only detect and charge my PS3 controller some of the time. Once I reinstalled Windows 7 it went back to being detected and charged normally.

I don't know if that might have anything to do with your situation but it's definitely worth noting.
Reply
#3
(01-23-2016, 11:11 PM)[]HP[]Hawkeye Wrote: I use a Logitech F310 wired controller to play my PS2 games so I'm afraid I can't be of much help to you. But one thing I did notice when I had Windows 10 installed on my system is that it would only detect and charge my PS3 controller some of the time. Once I reinstalled Windows 7 it went back to being detected and charged normally.

I don't know if that might have anything to do with your situation but it's definitely worth noting.

I've heard other People to complaining about Windows 10. I should have stayed on Windows 7 but what i like on Windows 10 are all the updates. However there should be a fix for this because many other People are having issues With this too. Thanks for Your reply, and i hope some more People have an idea to what i can do.
Reply




Users browsing this thread: 1 Guest(s)