Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen Flickering
#1
Fixed most graphical glitches, such as dips in framerate and audio cut outs, but now the screen will flicker very often. Any known fixes? Thanks in advance.
Reply

Sponsored links

#2
It doesn't flicker black, it flickers with what happened a second ago in the game.
Reply
#3
You mean screen tearing? there is a vsync option on gsdx and in the pcsx2 config (or maybe just the pcsx2 config, i forget), that will stop that happening but may cause slower framerates.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(04-30-2015, 12:58 AM)refraction Wrote: You mean screen tearing? there is a vsync option on gsdx and in the pcsx2 config (or maybe just the pcsx2 config, i forget), that will stop that happening but may cause slower framerates.

Doesn't seem to fix my problem. Here is a video of what happens (Happens at beginning and end) https://www.youtube.com/watch?v=UcBZNPUh...e=youtu.be
Reply
#5
Can you post your settings? Also do you have a profile for pcsx2 in your GPU program? (like CCC for ATI)
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#6
Thats bugs with PATH3 masking, probably bought on by excessive use of Speedhacks. put those sliders down to the lowest they go and see how it is then.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(04-30-2015, 01:57 AM)refraction Wrote: Thats bugs with PATH3 masking, probably bought on by excessive use of Speedhacks. put those sliders down to the lowest they go and see how it is then.

Speedhacks don't seem to change a thing. I've turned them completely off, and then have worked my way up. Nothing changes. At the time of the video, speed hacks were entirely off.
Reply
#8
(04-30-2015, 01:38 AM)jlwmanagement Wrote: Can you post your settings? Also do you have a profile for pcsx2 in your GPU program? (like CCC for ATI)

I run these specs:
Processor Intel® Core™ i7-4770 CPU @ 3.40GHz
Memory (RAM) 16.0 GB
Graphics NVIDIA GeForce GTX 770
My settings are:
Adapter: NVIDIA GeForece GTX 770
Renderer: Direct3D11 (Hardware)
Interlacing: None
Custom Resolution: 1920 x 1080
Shade Boost Enabled
FXAA Enabled
FX Shader Enabled
Texture Filtering Enabled
8-bit Textured Allowed
Anisotrophic Filtering 16x (Turning on and off makes no difference as far as I can tell)
Reply
#9
Try disabling all the Hw hacks. If that doesn't help then, try using an native resolution. The final resort is to try software rendering mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
Please post the full emulog after you observed the problem.
Please screenshot all emulation settings or post corresponding ini-Files.
Reply




Users browsing this thread: 1 Guest(s)