Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen Shaking help!
#1
Hi all!
I'm pretty new to ps2 emulation and I require some help. I have installed pcsx2 and managed to get it working no prob. My only problem is that the screen shakes when a game is running and its rather irritating. Is there any way to remedy this?
Also, the emulator runs with a bit of lag. How can I prevent this?
Would using different plugins work? If so, which ones?
I am currently using the standard plugins that came with the installer and am running my game of the disk. I intending making an ISO of it though.

My current computer specs are:
Windows 7 Proffesional Service Pack 1 32-Bit operating system
Intel Dual Core E2200 @2.22GHz
RAM 3GB
NVidia 8600GT 512mb Graphics Card

Thanks!
Reply

Sponsored links

#2
Try Press F5 in-game to switch between different Interlaced Modes.
Also, you must be running the game in ISO because its faster. Anyways, your PC is SLow for PCSX2. Well, whats the Game?


Try these
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks.
  • Use Native Resolution
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
[Image: recodersignature2.png]
Reply
#3
I'm running Genji just to test it but I'm mostly going to be playing my rpgs like FFX and Rogue Galaxy. Also, I'm a Harvest Moon fan so that too.
Will try those settings.
How do I use Speedhacks?
Reply
#4
(04-21-2012, 07:20 PM)GameHobo Wrote: My current computer specs are:
Windows 7 Proffesional Service Pack 1 32-Bit operating system
Intel Dual Core E2200 @2.22GHz
RAM 3GB
NVidia 8600GT 512mb Graphics Card

Thanks!

wow.. pc matches mine. I have an E2200

check my sig for settings that will be BEST for your PCSX2 experience. it won't be "pretty" but it will certainly be enjoyable if you're not a high-def freak
CLICK ME!

also, genji will be slow on that PC, there's no way around that
Reply
#5
thanks so much for the help!
I seem to have sorted out the problem (I'll try out your settings Saiki, as long as I have playability I'm happy!)
My only concern is that the sound is a bit lagged, any way to remedy this?

Thanks!
Reply
#6
(04-21-2012, 07:52 PM)GameHobo Wrote: My only concern is that the sound is a bit lagged, any way to remedy this?

not that I've figured out. minor lag isn't bad though. it could be that you have audio sync on, which keeps audio to match the video onscreen

btw. DEMI and IFRIT will be the only things slowing down FFX
Reply
#7
(04-21-2012, 07:29 PM)recoder Wrote: Try Press F5 in-game to switch between different Interlaced Modes.
Also, you must be running the game in ISO because its faster. Anyways, your PC is SLow for PCSX2. Well, whats the Game?


Try these
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks.
  • Use Native Resolution
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important

Hmm interesting...
Reply
#8
What Do You Mean? Wacko
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)