Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen Tearing in Socom: CA
#1
I've been using an Alienware M15x

ATI Mobility Radeon HD 5800
intel i5 M540 2.5 Ghz
4 GB RAM
Win 7 Ultimate

Most games have been playing fine, but I've come across a few issues in games. In Socom Combined Assault there's a diagonal tear from left to right almost permanently. I was only doing a training mission so there wasn't that much occuring on-screen. Is there any changes with the settings that can be done to limit/remove this?

Come to the conclusion that my pc just can't handle racing games because Need for Speed Hot Pursuit 2 was a complete mess. In one game when windows would pop up that should have text in them the words never appeared. Is that a problem on my end? Anything that could fix it?

Thanks
Reply

Sponsored links

#2
I'll test it when I get home. The last time I tried CA it was messed up.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(07-30-2014, 06:57 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

ATI Mobility Radeon HD 5800
intel i5 M540 2.5 Ghz
4 GB RAM
Win 7 Ultimate

Im running version 1.2.1. Changed my adapter setting to my graphics card and every game is working great now. Only non default settings are 2x Native, EE cyclerate at 2, VU cycle stealing at 1 (have changed them both and did nothing to fix it), and allow 8 bit textures.

The only games still giving me problems are Socom Combined Assault and Lord of the Rings: Return of the King. Both games play fine and maintain 60 fps but Socom has constant tearing and some cutscenes do not appear. In LOTR if you press pause the words don't show up, and this goes for all menus which makes the game unplayable. Thinking it's just a problem with those particular ISO's. X men legends and GTA Vice City play smoothly

If there's a fix thanks, if not it won't be the end of the world. Still have the console versions
Reply
#5
Try Software Mode (F9) on the graphics corruption.
[Insert Witty Sig Here.]
Reply
#6
^ Probably will help, but I doubt his CPU will maintain full speed. Set a couple of extra rendering threads in GSdx config before you try, so you can get the best speed possible.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Oh crap, I forgot to pop in my disc last night
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Yeah, that's SPS(Spiky polygon syndrome), which can't be fixed.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(07-30-2014, 07:15 PM)KeyToTruth12 Wrote: Try Software Mode (F9) on the graphics corruption.

It brought all the cutscenes back but did nothing for the tearing. And the other poster was correct that my pc couldn't handle it. Thx for the responses
Reply




Users browsing this thread: 1 Guest(s)