Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen Vibration
#1
WELLLLL
Thx for the settings.
I done for it.
OKOKOK><
But well playing.
The screen keep vibrate.
How to solve it??==
Reply

Sponsored links

#2
Try pressing F5 until it goes away...

Or try to explain better what's the problem Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
If no satisfying results can be achieved with F5, then choosing 'Progressive scan' or '480p' in the game's display options, if available, should help.

And since you look like the curious type, you can learn a bit about de/interlace here. FYI, PCSX2 uses the Bob (shaking), blend (blurry) and weave (none) deinterlace methods. Sourly missing are more modern approaches, as exhibited in mplayer, ffdshow or DScaler.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#4
When Press F5?
Nothing happens?
Reply
#5
Except this.
Some of the game like. Bleach=the 3rd phantom very lag in my computer.
How to solve it?
Reply
#6
some precisions about your pcsx2 version, pcsx2 settings, pc specs, would help a lot.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
See for it
Sorry for double post. My bios console is 2004 ver. USA.

System.
Processor:Intel® core™2 duo cpu E7300 @2.66GHz 2.13GHz
Ram:2gb


Attached Files Thumbnail(s)
   
Reply
#8
What about your GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
NVIDIA GeForce 9400 GT
hello????
Reply




Users browsing this thread: 1 Guest(s)