Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen artifacts in MGS3
#1
Hello folks, I'm having a bit of a problem in Metal Gear Solid 3. During any cutscene and every now and again when I enter first person view mode I get these weird artifacts all over my screen. I don't think it did this in the last stable release but back then the game couldn't play full speed. Any ideas/suggestions?
[Image: 88508087.png]

Specs:
Windows 7 Ultimate Service Pack 1 x64 bit
AMD Phenom II X4 925 Processor
4GB ram
MSI Radeon HD 6850

My Pcsx2 Settings:
Video:
GSD 10 using D3D11(Hardware)
No Interlacing
2x Native Resolution
Texture Filtering is Checked

Speedhacks:
EE Cyclerate is set to 2
VU Cycle Stealing is set to 1
INTC Spin Detection=Yes
Enable Wait Loop Detection=Yes
Enable fast CDVD=Yes
mVU Flag Hack=Yes
MTVU=Yes
Reply

Sponsored links

#2
these are just graphical glitches. switch to software mode by pressing F9 whenever u get any glitches. this will fix everything but fps may drop. just finish the glitchy part and press F9 again to go back into hardware mode
Reply
#3
(10-13-2012, 09:26 AM)solidus Wrote: these are just graphical glitches. switch to software mode by pressing F9 whenever u get any glitches. this will fix everything but fps may drop. just finish the glitchy part and press F9 again to go back into hardware mode

Tried that a couple times but the fps drop is pretty bad. If that's all I can do then I guess that's all I can do though. Thanks for the reply.
Reply
#4
Increase the extra rendering threads to 3, that might help a bit with the slow speeds.
Reply




Users browsing this thread: 1 Guest(s)