Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen go black and crashes after Sony logo
Ive been trying different ways for about 2 ½ hour now, but I cant simply get it to work...

When I try to start either with or without a game, the screen goes black and crashes after the sony logo comes and it says "vmhack" in that console thingy. Ive tried puttig in both dvd's and mount iso files, but with the same results.

Here are my configurations:

My specs:
AMD Athlon™ 64 Processor 3500+
RADEON X800 Series

Would love any kind of help Blush

Sponsored links

Set the graphics plugin to software mode. That will let you configure the BIOS. Once that is done, then you can re-enable hardware mode.

It will be slooooooooow as hell to do this, especially on your machine. Even the hardware mode will be fairly slow.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
maybe your game uncompatible yet with pcsx2 emulation, btw upgrade your computer. you can not play well with yours specs or better stick to your PS2 console.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
also use the latest 0.9.6 instead of that old 0.9.4 Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
get the 0.9.6
preview betaSadadd this after install 0.9.6)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM

Users browsing this thread: 1 Guest(s)