Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen shakes.
#1
In Soul Calibur II , my screen shakes a bit, is there any way to fix that?

I am using default settings with no speedhacks.

Sponsored links

#2
Press F5 until it goes away
[Image: newsig.jpg]
#3
config > video > plugin settings > interlacing

test out the different options, especially the last two
#4
(06-10-2010, 08:24 AM)Bositman Wrote: Press F5 until it goes away

Thanks! It worked.

Requesting close Smile




Users browsing this thread: 1 Guest(s)