Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screen splitting with Baldurs Gate Dark Alliance II
#1
This happens when playing baldurs gate dark alliance 2, only happens on specific moments but does happen when actually playing the game, any solutions? I havent changed anything from the default settings. Thanks in advance!
 [Image: 12909616_10207615860132809_4010483247981970115_o.jpg]
Reply

Sponsored links

#2
use OGL renderer
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Or directx 11, anything but DX9, and don't use a custom resolution, use either "Native" or one of the "Native x#" options.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(03-27-2016, 07:47 PM)refraction Wrote: Or directx 11, anything but DX9, and don't use a custom resolution, use either "Native" or one of the "Native x#" options.

How do i change these things? Cant find anything saying Native and how do i change the directx im using?
Reply
#5
[attachment=59427 Wrote:gojohnnyog pid='513150' dateline='1459101384']
How do i change these things? Cant find anything saying Native and how do i change the directx im using?

I found these settings but im not sure what to change


Attached Files Thumbnail(s)
   
Reply
#6
as said above, change the renderer
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)