Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sega SOCCER SLAM (BUG) PCSX 1.1.0
#1
Thumbs Up 
hi all,
PCSX2 : PCSX2 1.1.0.r5642

i have the game Sega Soccer Slam SLES 51125:
creating iso are ok.

The game load , ok but in menu , i touch start bouton , but the game freeze in sound and freeze.

what Else ? please help team PCSX to resolve this bug

i like you'r emu and this game too ;-)

thanks for reply

Sponsored links

#2
mine works perfectly on r5350 & r5628
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(05-26-2013, 11:19 AM)jesalvein Wrote: mine works perfectly on r5350 & r5628
can you please post the emulog.txt ?


What? Works Perfectly? Do you wait for the Press Start Button when the model moves and speak? That is a frezze. Glare
#4
???
can you explain clearly ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(06-23-2013, 06:40 PM)jesalvein Wrote: ???
can you explain clearly ?

Do i need to make a video?
Run the game, and wait for Press Start Button.
You will see a 3D model making a few moves with the ball, then it will speak, that part frezze the game, and we can´t play with it.





Look at the beginning of the video.
See that green guy speaks?
In that part the game stops running as well the sound.
#6
oh, my bad.
never went this far as I was always pressing start directly.
could be a good idea to make a proper bug report, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(06-23-2013, 06:59 PM)jesalvein Wrote: oh, my bad.
never went this far as I was always pressing start directly.
could be a good idea to make a proper bug report, then.

Can you that for me? Happy
Thanks.
#8
(06-23-2013, 07:43 PM)AnimalBear Wrote: Can you that for me? Happy
Thanks.

one day, if I have time, maybe.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
Hi, again.
I'm going to test again this game for Europe Version.
If still persists the bug, i will post the log.txt.
#10
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)