Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Setting to Launch Games in Full Screen?
#1
First time posting... so this is probably a good time to thank everyone involved in this project. PCSX2 is an amazing piece of software; having been away from console emulation since around 2001, back when people were struggling to get the N64 up and running, I was simply blown away that I could run my PS2 games at essentially full speed right out of the gate on a decent PC. Great Work!

The only real problem I've run into is that when launching form ISO, the games always start windowed -- even though I've set the display resolution to be equal to my monitor's resolution. Is there a setting or something I'm missing to make it full screen by default? If I press Alt-Enter while the game is up and running, then I get full screen ... and that works until I quit the program, even if I exit full screen by pressing ESC and load another ISO. But once I quit or reboot, then I'm back to loading from a window the next time.

I'm running the 1888 beta using the late December 2009 plugins on 64bit Windows 7.

Thanks!
Reply

Sponsored links

#2
That's basically how it works.
DX9 automatically starts in full-screen, but DX10 requires you to press alt+enter.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#3
There is a new option in 0.9.7 to always start fullscreen but it doesn't work , at least from my experience.
Reply
#4
Of course it doesn't work.
9.7 is still under development.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
you should uncheck the Windowed in GSDX config, it works in DX9.
While for DX10 as dr_thrax said you should press ALT + Enter.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#6
Thanks guys!
Anxious to see how this plays out in 0.9.7 as development continues.

Alt+Enter works as a stop gap, but I'm trying to get PCSX2 setup on a dedicated emulation PC that's hooked into our main TV. Having to press Alt+Enter every time we load a PS2 game would be probelmatic as there's no keyboard. (Though I suppose I could fix that with a key binding program for my gamepad). The real issue is that when I press Alt+Enter, the mouse cursor pops up, does the whole hour glass thing, and then remains visible.

Until then, I'll just go the directX 9 route.
Reply




Users browsing this thread: 1 Guest(s)