Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings for Kingdom Hearts
#1
Hello!

The movies in KH are quite problematic.
Top and Bottom are those ugly borders and the movie itself has stripes in it.
Picurelink http://img.picshare.at/1350264346_Unbenannt.JPG

- Windows 7
- AMD Phenom II X4 965 (3.4 GHz)
- 12 GB RAM
- 64 Bit
- AMD Radeon HD 6800 Series

I read the tutorial already but it didn't help me.

Edit:

GS SSE2
Direct3D11 Software
Interlacing: None
Enabled Shade Boost (Default)
Edge anti-aliasing on

GS Window
Widescreen 16:9
Reply

Sponsored links

#2
Have you tried software mode (F9) ?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#3
Yes. I Edited my Post with my current Emulator Settings. Sorry!
If anything important is missing, let me know
Reply
#4
Any non-default settings Excl Wink
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#5
I enabled Vsync and changed Clamping Mode to Full and Extra + Preserve Sign.
I guess thats all i changed.

Edit:
That border Issue was fixed by pressing f9 during the movie.
Edit2: I read somwhere that the other problem is an interlacing issue Because of the different display mode of ps2 and computer.
But i didn.t figure out a solution.
Reply
#6
I just ran the game myself. It did what you showed and when I hit F9, the bars went to normal black and stayed
that way when I switched back and forth between the two modes. How far in the game do you see the error ?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#7
Those borders disappear after the cutszene even without f9. I didnt play much further so i do not know if the next cutszene is like this too.

The other thing are those "stripes" in the cutszene. Any idea for them?
Reply
#8
The boarders are part of the game's visual design...
Reply
#9
The borders are normal for ps2 cut-scenes/intros.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#10
Hm.. Is it possible to make them less visible? Or are they unchangeable part of the szene?

Edit: Oh i think you misunderstood me. The black borders are ok. I understand that. I was talking about those lines.. Can't explain. http://img.picshare.at/1350328171_Kh1.png Those lines all over the video/picture.
There must be a way to fix that. I've seen few videos on youtube without those lines or at least less visible.
Reply




Users browsing this thread: 1 Guest(s)