Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings for Ultimate Spider-Man to run Smoothly?
#1
I enabled the speedhacks but still very very slow Sad the framerate is 20-30
Are there any settings I need to know to run the game perfectly?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(11-01-2011, 04:57 PM)refraction Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

i3 CPU 540 @ 3.07GHz
NVIDIA GeForce GT 220
Windows 7 Ultimate
I know most the hardware are s#it please bear with me Laugh

PCSX2 0.9.9.4941
Speed hack
All games run perfectly except for the Ultimate Spider-Man game
Reply
#4
Have you tried lowering the internal resolution?

Does the game run better with a software renderer?
Reply
#5
Yes but... what does this mean?
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.85;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.85;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
csr.RESET
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
csr.RESET
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall
GIFSTALL
IPU GIF Stall

It was a little longer than that I just didn't copy it all since it's too long
Reply
#6
Hmm, have you tried disabling the console? Those are dev messages, i didn't think the build bot compiled those lol
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I'm still new to the PCSX2 scene so sorry for these noob questions:
What is the console? Is it the PCSX2 emulator that I'm currently using?
How do I disable the console?
Reply
#8
The console is that window full of text. You should be able to disable it from one of the menus, can't check right now Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
If disabling the console is from Misc>Show Console (unchecked), then the game is still laggy Sad
Reply
#10
Hopefully this works for you, turn the console back on then under the "sources" menu of the console, make sure Dev/Verbose is disabled.


I wont be suprised if this doesnt work, generally my exe's dont run so well on other peoples PCs ;p


Attached Files
.7z   pcsx2-r4954mod.7z (Size: 1,55 MB / Downloads: 411)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)