Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings for best quality (FFX)
#1
Hello guys, I just got PCSX2 set up, now enjoying some FFX at a smooth 60fps with 1680x1050 resolution. The image quality is great, but if there are any tweaks to make it even better, I wouldn't want to miss out on them Smile

Using 0.9.6, GSdx 890 (MSVC 15.00, SSE4.1) 0.1.14
Code:
1680x1050 60Hz
Direct3D10 (Hardware)
No interlacing
16:9
D3D internal res: 1680x1050
Texture filtering/NLOOP Hack/FBA checked

System:
Code:
Intel i7 @ 3.8Ghz
6GB DDR3 @ 1200Mhz
Radeon 4850 512MB@ 680/1050

Thanks!
Reply

Sponsored links

#2
I'd start by using the latest beta:
http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
The newest plugins can't hurt either.

Are you also accepting fewer graphic glitches as better image quality? If yes, enable MicroVU and set the "Clamp Mode" to the highest level possible.

P.S.: I want your CPU Tongue!
Rejoice, they say. Color is back.
Reply
#4
Thanks for the replies! I grabbed the beta and GSdx 2404 0.1.15. Let's see if it works any better.
(02-17-2010, 02:48 PM)Bright-Warrior Wrote: Are you also accepting fewer graphic glitches as better image quality? If yes, enable MicroVU and set the "Clamp Mode" to the highest level possible.

P.S.: I want your CPU Tongue!
Should I enable MicroVU for VU1 as well as VU0? Clamp for both EE Recs and VU Recs? Didn't even know these settings existed, glad I asked.

i7s are pretty awesome Laugh
Reply
#5
(02-17-2010, 08:15 PM)Nonchalance Wrote: [...]
Should I enable MicroVU for VU1 as well as VU0? Clamp for both EE Recs and VU Recs?
[...]

Honestly I never thought about that Tongue. I always made the same configuration for all the things. Meaning MicroVU for VU0 and VU1 and always the same Clamp Mode for EE Recs and VU Recs. It never caused bugs when configured that way, so I think I can recommend that, yes^^.
Rejoice, they say. Color is back.
Reply
#6
Ok, sounds good, thanks!

Just realized how flat everyone is because of running at 16:9. Back to its intended resolution, though black bars on the side is no fun Sad
Reply
#7
Matter of personal preference, flat chars or black bars? I always choose black bars Tongue

MicroVU can cause some hangs in the r1888 beta for FFX, better keep it disabled.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Yeah definitely, flat chars look horrible... 1440x1050 now.

I have scaling at 4x and running with no problems except when certain spells are cast, I'll toggle MicroVU and see if that's causing it.

Found that 8-bit textures cause menu lag, disabled that as well.

One more question: the only interlacing setting that works are the blend ones (1/2 fps), any advice on that? It eliminates tearing in the background when i move from side to side, but I'm not sure if it's worth half the fps, on the other hand, I guess 30fps is completely fine if the game runs smoothly.
Reply




Users browsing this thread: 1 Guest(s)