Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings to Make GT4 run in constant 60FPS? (Settings/Specs included)
#1
Specs
AMD FX-8320E 3.2Ghz (might be the reason it was lagging?)
Windforce R9 270X
8GB RAM
Windows 7 Ultimate x64

The issue is my fps is not constant when playing Gran Turismo 4
- sometime it's dropped to 30-45 during car Selection in Arcade and when racing while other AI are surrounding
- and sometime it goes beyond 60 during racing when I'm in front/1st Position (like it was slightly fast forward , didnt press f4)
- most of menus are constant 60

I'll include all of the settings that might required (Emulation Settings , GS , Audio)
I'm not sure if the reason this happen was some of my Config are wrong or my CPU/GPU are too low , or Both

Thanks.

                               
Reply

Sponsored links

#2
if you can overclock to 4.0 Ghz, It'll help quite a bit.
Your CPU barely reaches 1400 STR where GT4 would require a CPU around 1700-1800

4x native may be a bit high too.
Try 2x
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You should also get the latest git version. Which will give you a fps jump.
http://buildbot.orphis.net/pcsx2/

Also enable HW hacks and tick Fast Texture Invalidation.
That will also give you a minor fps increase.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)