Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings to remove this issue?
#1
Playing Need for speed most wanted black edition, Windows 8, Intel I7 4790k 4.0 Ghz, 16384mb RAM, Nvidia 660 TI GeForce

Get these lines through the game, is playable, It's really hard to see stuff. All the default settings.

http://postimg.org/image/46igfy3hn/
Reply

Sponsored links

#2
in GSDX, either set the CRC level up to "full (Safest)" or use OpenGL on the most recent Git build.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-31-2016, 11:50 PM)refraction Wrote: in GSDX, either set the CRC level up to "full (Safest)" or use OpenGL on the most recent Git build.

Okay the lines went away but now it goes in slow motion lol
Reply
#4
Did you go for the opengl option? Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(06-01-2016, 12:51 AM)refraction Wrote: Did you go for the opengl option? Tongue

I did, and then turned down the CRC level so now it works again!
Reply
#6
Cool Smile Glad you got it sorted!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(06-01-2016, 10:17 PM)refraction Wrote: Cool Smile Glad you got it sorted!

Is there a way I can get a memory card to work? Or should I just use the save feature already there
Reply
#8
What memory card are you struggling with exactly?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(06-02-2016, 07:44 PM)refraction Wrote: What memory card are you struggling with exactly?

Well I'm new to this so I'm not sure how to make a memory card work
Reply
#10
You don't use actual memcards like the PS2 does, PCSX2 uses virtual memcards, which are just files on your HDD.
Reply




Users browsing this thread: 1 Guest(s)