Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Severe Slowdown in FF 12
#1
How can I give the framerate a boost back up to playable levels? I'm confused because the opening cinematic ran at a solid 60, but some parts of the opening gameplay section (talking segments especially) have chugged as low as 20 and I can't figure out why.
Not sure yet but enabling Vsync seems to have helped to a degree
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
CPU: AMD Phenom II N930 quad-core 2GHz
GPU: Mobility Radeon HD 4250
RAM: 6 gigs
OS: Window 7 64 bit

Using most recent version of emulator (just downloaded today)

Setting changed:
base framerate adjust dialed down to 10
texture filtering off. 8 bit textures enabled
dynamic vsync option enabled

Games: Just FF 12 so far

For the record, I'm on a laptop with a fan for extra cooling ability
Reply
#4
My specs: Phenom II N930 (same as yours) and Radeon 4570M

With MTVU hack, the CPU is sufficient for this game, although the FPS drops to 50 FPS sometimes due to CPU bottlenecking.

Your GPU is weak, however. According to my test, my 4570M achieves 118 FPS on PCSX2 BIOS native res, while the Radeon 4200M only reaches 48 FPS (~40%). Your 4250M is only "slightly" faster than the 4200M.

I can only play FFXII at native resolution. 2x native res works in some parts but drops the FPS to 40 FPS on large areas. Even if you use native res, slow down is inevitable. Rolleyes

The bad news is you CANNOT upgrade a laptop integrated GPU (the Radeon 4250M). There is nothing to do 'till you can afford a new one.

Edit: Since your GPU is half speed mine, it should not have dropped to 20 FPS. 40+ FPS at native res is possible. In AMD Vision Control Center, set the CPU clock speed to constant 2000 Mhz - 2000 Mhz, not the default 800 Mhz - 2000 Mhz. I notice that the Phenom II N930 always underclocks itself to 1400 - 1700 Mhz when running PCSX2 and other games if you leave it on default settings.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#5
Sorry but can you explain what you mean by MTVU hack? I didn't notice it in any of the options I looked through. Thanks on the other stuff. I'll try that tomorrow.
Reply
#6
you'll find it in the speedhacks tab.
it allows pcsx2 to use a 3rd core for VUs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-18-2012, 03:37 AM)anbukakashi14 Wrote: How can I give the framerate a boost back up to playable levels? I'm confused because the opening cinematic ran at a solid 60, but some parts of the opening gameplay section (talking segments especially) have chugged as low as 20 and I can't figure out why.
Not sure yet but enabling Vsync seems to have helped to a degree


I like you to know, i recently start to playthrough this game .. well its actually the Internation Zodiac Job system iam playing Tongue

And my system handles it pretty much @fullspeed 100% so far with an Custom REsolution of 1375x1375 ( fix for some GSdx glitching games ).

On that note, i will report those later on in the compatibility section once i have completed the games Tongue

But yeah, ur CPU + GPU ..... explains it i guess.. Unsure

cherriepoppers
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#8
Actually the MTVU hack worked wonders. i'm getting a solid 60 on normal play, and was even able to turn texture filtering back on and 8 bit textures back off. So thanks ya'll, looks like problem solved.
Edit: Not perfect 60 all the time of course, but i'm satisfied
Reply
#9
(12-19-2012, 02:16 AM)anbukakashi14 Wrote: and 8 bit textures back off.


err... you realy want to know that disable 8-bit textures might even cost ya a few FPS Blink

Have noticed that myself in demanind games such as R&C !!!
And i have an pretty decent GPU no less !!!


My 1 eurocent


cherriepoop
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply




Users browsing this thread: 1 Guest(s)