Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow Hearts
#1
Anyone tested Shadow Hearts yet?

I've tested Shadow Hearts 2 and when controlling my heroine, i can get more than 70 fps. but Shadow Hearts only gave me 20-30 fps in the very first area (the train)...
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply

Sponsored links

#2
I use the latest beta, no speed hacks and dx 10 software mode, and with frame set to limit, I get around 85-99% non battle and 99% during battles. I get the smilar result using hardware mode but in some area, my char has gone invisible, but software mode solves this problem.


my spec:
amd 7850 @ 3.07ghz
9600gt
vista ultimate 32bit
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#3
You need to use either Direct3D10 (Hardware) or a (Software) renderer mode in GSdx to get better speed, Direct3D9 (Hardware) is pretty slow for this game.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
thanks... i tested SH2 in my XP and got awesome fps, so i thought this one couldn't possibly be heavier than its sequel, apparently i'm wrong...

btw, i have a vista ultimate 32bit too. but my pcsx2 (either the latest beta or the latest rvn one) does not detect the latest rvn gsdx plugin. the latest it detects i think is gsdx 0.1.15 rvn 893 if i'm not wrong. anything newer than that fails to load.
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply
#5
You need the redistributables from the GSdx thread and/or the GSdx latest revision page.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
bw, i tried software mode and it worked! one thing though, my CPU process couldn't go below 100% because of using the software mode! it's a bit worrying, but is it okay playing the game with the 100% CPU process?
CPU: Intel Core2Duo E7400 @ 2.8GHz
GPU: ATI Radeon HD 4670 512MB
RAM: 2GB DDR-2
OS1: Windows XP Professional (x86) SP3
OS2: Windows Vista Ultimate (x86) SP1
Reply
#7
Yeah unless it is overheating somehow, get an app like CoreTemp and check your temps while playing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Ah! I downloaded this program solely to play Shadow Hearts! I wanted to finish this game ever since I bought it long ago. Anway, I noticed that in the graphics settings there are options made specifically for Shadow Hearts. This gives me hope. I have been fooling around with it, and when I got to the first non-movie scene, i got 0.3 FPS. I noticed some tips here for running the game, which I am about to try out. Can you tell me what BIOS you are using, and the other settings you find best? I have Vista Ultimate 32, 3.0Ghz P4, 1gb DDR2, and a GTS210 with DirectX 11. Any tips would be appreciated.
Reply
#9
Doesnt matter which BIOS anyone else is using, legally you're only allowed to use your PS2 one and well all BIOS have the same compatibility (except for the first japanese one which I doubt you have).

Quote:Anway, I noticed that in the graphics settings there are options made specifically for Shadow Hearts.

That's only on ZerogS/ZZogl plugins, it's recommended to use GSdx as graphics plugin and well in this thread there's tips already for running the game better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
huh? software mode was actually +40/50% faster then hardware dx10 native.
How it this possible? I've tried software mode in a few games and they were slow as hell, so i forgot about SW and did not try it in other games.
Now i am thinking i should test it. Or this situation is very rare?
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply




Users browsing this thread: 1 Guest(s)