Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow Hearts: Covenant
#1
Hello, I have a slight problem that is giving me a headache with Shadow Hearts 2.

The problem is tat the sound is not in sync with the video, on the opening sequence, and later on whenever the characters talk or do something, the sound comes first then it is shown.

I'm using PCSX2 0.9.8

My specs:
Core 2 duo E7600 3.06
6GB Ram
Winx64
GeForce 9600 GT 1GB

I hope this is a very easy problem to solve, thank you.
Reply

Sponsored links

#2
Could u share ur pcsx2 configuration, also if u only want to get the sync mode in the sound plug in to async.
Reply
#3
I am new to this, I'm using GSdx ssse3, SPU2-X.
Not using speedhacks or game fixes. I have the default for everthing.

Sorry but I have no idea what async is xD

Edit: Oh I'm using async lol xD
Reply
#4
Then better use timestretch... And pcsx2 latest release too...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Yeah, I tried timestretch, I'm using the pcsx2 1.0.0.

When I use timestretch it's a little better with FMVs, better than async. But when it's battles, timestretch becomes quite laggy and slows down very often giving me a headache lol.
With async however, the battle sounds pretty better but you can see the audio not synced with the video.

I'm guessing that it's either my PC or just the game itself.
Reply
#6
Ur pc should be enough to run that game, maybe with a little oc u can fix the lag.
Reply
#7
Post your PCSX2 and GSdx settings. Also tell us what kind of FPS you are getting when you get the lags
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)