Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow Hearts Covenant loading issue?
#1
I've been playing through Covenant without any serious issues for a few hours on pcsx2 1.2.1 but when I get to one specific boss battle in Le Havre my characters load and animate, the battle cam spins and the music plays but the boss characters don't load and the battle wont start. I've tried switching plugins and resetting the pc with no joy.
Any ideas on what the cause might be?

Thanks
Reply

Sponsored links

#2
please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-30-2014, 08:57 AM)jesalvein Wrote: please post the emulog.txt

There ya go ^^


Attached Files
.txt   log.txt (Size: 5,75 KB / Downloads: 132)
Reply
#4
nothing wrong there.
did you try setting round mode to realistic and/or clamping mode to extra ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-30-2014, 10:08 AM)jesalvein Wrote: nothing wrong there.
did you try setting round mode to realistic and/or clamping mode to extra ?

Do you mean setting round mode to closest? Changing those didn't fix it :/

Edit: changing clamping mode to normal seems to have done the trick! Thanks muchly =D
Reply
#6
I experienced similar situations on PCSX2 r1888 a few years ago and here is a solution I found.
- Pause -> (Cancel) -> Pause -> (Cancel)
Reply




Users browsing this thread: 1 Guest(s)