Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow Hearts question
#1
Would I need another 7970 to run this game at 60 pfs? Running it at ~35-40 fps right now in hardware and it's slow compared to software mode but looks better.

I been reading around and it says to use DirectX 9 but it runs even slower, can barely hit 20 fps so I'm using DirectX 11 now.

I have a 4770k and Gigabyte 7970 @ 1075/1450.

Should I overclock my video card more?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Am I missing something? Isn't this a high end card?
Reply
#4
4770k
7970
8 GB
Windows 7 64 bit

using version 1

EE/IOP changed clamping mode to full

It was a high end card before the 290x came out but it's still pretty good. Unless putting it at 6x resolution is that much of a burden

Shadows Hearts 1 ISO
Reply
#5
You don't need 6x. drop it down to 3x. All you get is a litle bit of SSAA.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
And this game is known for being gpu-demanding.

Btw I think pcsx2 isn't supporting SLI.
Reply
#7
Nope, not SLI or in this case crossfirex
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Ah *****... how could I make this error...


But that is your answer: another gpu wouldn't help. Independent on the game and the settings.
Reply
#9
Dropped it to 3x resolution and fps still lingers at around ~52-60 depending on the area but I can live with that.

Now the only problem is FMVs. It gets kind of choppy when in hardware mode and plays normally in software. Is there some option to fix that or is my only choice to switch between the two?
Reply
#10
You can tick the "Switch to GSdx software rendering when a FMV plays" gamefix under the Game Fixes tab.
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)