Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow around characters and objects in KIngdom Hearts 2?
#1
There is a a weird shadow outlining characters and some buildings in kh2. This is only with gameplay, never cutscenes that we rendered differently. What could be causing this?
Reply

Sponsored links

#2
Could most likely just be a GSdx bug that happens in hardware rendering. Does it still happen if you press F9 in game to switch to software rendering? (Press F9 to switch back to hardware rendering.)
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
check the gsdx skipdraw setting.
Reply
#4
I've noticed the bug is only shown when characters are in front of a background like the sky. Everything in the foreground is fine, so the glitch isn't really that bad. I could not find the skipdraw settings.
Reply
#5
because they are hidden -_-
Reply
#6
Locate your GSdx.ini copy inside of your PCSX2 folder in your documents, and edit "Allowhacks" to 1.

This will then allow you to access hacks like the skipdraw hack in your video settings.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#7
Could you post a screenshot of your problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(05-28-2011, 01:05 AM)Shadow Lady Wrote: Could you post a screenshot of your problem?

The problem apparently went away... I think it was cause I changed my video settings to SSE41 since my CPU can support it. I'll post here again if the problem comes back.
Reply




Users browsing this thread: 1 Guest(s)