Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus
#1
I've searched through the forums already and couldn't turn up anything, but if I've missed something feel free to turn me in the right direction.

I'm just wondering if there is a patch or some specific configuration that should be used for playing SotC, because I have an i5 and a GTX 460 but it still doesn't run great.

Also, is there a section on the site dedicated to optimal settings for specific games?

Sponsored links

#2
Just set the VU cycle stealing hack to 1 or 2, it was developed by analyzing the behavior of SotC so as you can imagine it makes a tremendous difference for this
[Image: newsig.jpg]
#3
(12-15-2011, 04:26 PM)Bositman Wrote: Just set the VU cycle stealing hack to 1 or 2, it was developed by analyzing the behavior of SotC so as you can imagine it makes a tremendous difference for this

Cheers, getting a great framerate now. Does it cause a noticeable degradation in image quality or am I imagining it?
#4
It's mostly a worse frame rate but considering the PS2 itself had major problems achieving even half good frames, I'd say you're pretty good Tongue
[Image: newsig.jpg]
#5
That's why I'm playing the PS3 HD version. steady framerate at 30fps (I believe) and no framedrops at all Tongue

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

#6
even PS3 can't run this game respectfully i can run it @ ~45 FPS @ x3 native Angry
#7
Rainbow 
Hey guys i just download a PS2 emulator and Shadow Of Colossus on ISO and everything works perfect.I'm plug in my controller my pc recognise it,all seems to be good,but when i'm running the game,the game can't recognise my controller...which is the problem??? Please Reply!!! Cheers ![/b]
#8
Make your own topic instead of necroing a 3 year old one.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
ATI Radeon R9-280 3GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)