Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus
#1
Hi guys,I am a new user (Marcus from Italy) & I am having some problem with this awesome game,hope you guys can help me to make it run properly Smile

I have 3 noticeable issues for now:

1)the black border on right & bottom of the screen

2)there is a "glow" effect that I suppose should be on top of my blade,but as you can see in the image it is moved on the right,totally out of position Blink

3) even if the FPS show 60,my eyes still detect it as non fluid,like if the game speed is fine but there are less than 60 fps, I could obtain the same effect with a pc game if it run at something like 23 fps instead of 30

My pc is an i7-930 2.8 Ghz ,480 GTX, 4 GB ram ,the emulator settings are:

GSdx 4600 SSE41 - Directx 11 3x Native

Speedhack : EECR 1 VUCS 2 , Enable INTC Spin Detection,Enable Wait Loop Detection

Hope you guys can help me to fix it,thanks Tongue


[Image: 83520387.png]
Reply

Sponsored links

#2
yay..thx for new thread for me to barge in..

Issue no 1 and 2 is known as upscaling glitch, got several things to try:

1. Download latest SVN from here:

http://pcsx2.net/svn.php

2. Re-configure everything and in GSDX: try checking "Native"

3. Still not working?? try checking "Enable HW hacks" checkbox

3. click Configure at the right of Enable HW hacks

4. tick "Alpha" and "Half-pixel Offset"

For Issue no 3, the problem you got here is known as false FPS, resulting from the usage of speedhacks (especially VU Cycle Stealing)

So, even though the FPS counter shows 60 FPS, your real FPS would be lower than that...

I see you got an i7, the latest svn of PCSX2 have MTVU speedhack which take advantage of the 3rd core, enable it and see some speed up, if not much.
Reply
#3
SotC does not run smoothly on the PS2 itself. I was surprised too when I first played this game on my PS2. PCSX2 mimics the PS2 hardware hence the same result. So even if you turn off all speedhacks and upgrade to a Core i9 or something, you NEVER get "real 60 FPS" inside the temple, unless the devs modify PCSX2 to emulate an overclocked PS2.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
Thanks guys for the answers Smile

@kohaku2421:Native go at the same speed (60fps) as x3,the only difference is that x3 look way better Happy
Also in the video plug in I don't have any "Enable HW hacks" option,but I have download the latest svn & seems like it go a bit better Smile

@Livy:ah,good to know,then I stop struggle against this,it is still playable so... Biggrin
Reply
#5
I was posted this in the old thread, have pretty the same problem, will repost here, think some inf can be helpful for marcus, and maybe new advices will appear from you, dudes.

Sorry for many words =)

Hi dudes and hi Eliot, I have a question, i only defeat 1st colossus and im starting to think that this game is purely Awesome, but i have sume issues and questions to be asked:
1. Eliot, i watched video with your fix on YouTube, You says that this fix since some version is alrdy integrated but im using latest beta build from here http://buildbot.orphis.net/pcsx2/ and the really bright sky are still there... i dont know am i like it or not.. can i use your fix on the latest beta?
2. Main Question. As u recommended i was trying to use VU Cycle Stealing 1 or 2. Yes iv got near constant 60fps with it, but its not smooth. At all. In the temple when u tryin to watch in the direction of the senseless body of your girl (or direction of the temple when u out of it) and run side to sides it runs pretty glitchy, i mean it feels like PC game running at around 20Fps, not catastrophic, but hellish annoying. After a bit of experimenting i found that, if i turn VY Cycle to 0 and EE Cyclerate to 2 + all recommended +MTVU (iv got 4 core i5 3.1GHz, and, by the way, Radeon HD 6950 2Gb, 4Gb RAM) , i will get the game running in temple smooooooooth as silk with 57-60fps (almost :3), but after a while a disappointment was waiting for me. I ride away a bit on my purely awesome horse and noticed that during the game i have absolutly unexpected drops of FPS from 60 to near 40 just times to times for, like 2 to 10 seconds. Dam, i want to play this game, i want to Feel this game, and i want to do it smooth. Hope to get a wise advise from you. =)

P.S. oh ye, using Dx11 GsDx with 3x scaling and Half-pixel offset hack.
Reply
#6
To disable the bloon with recent GSdx builds, Enable HW hacks in gsdx, then enable Aggressive-CRC.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#7
Well defeated 2nd with EE Cyclerate 2 and VU cycle stealing 0. For me it ruuns waaaay more fluid and smooth, it feels like real smooth speed in temple and only drops down to "glitchy feeling" (like with VU cycle in most places) only when some huge effects appears (like mud impacts under the 2nd's foots). there is some cons, sometimes FPS can instantly or like for 3-5 sec drops to 40-50, but in other time it runs smoothy 57-60fps.
And thats god dam sad to defeat those poor Colossus =(
Reply
#8
I think EE at 2 and VU at 1 good pretty good results, at least for the first battle. Haven't tried finishing the game with pcsx2 yet. Right now I'm trying to see if it's possible to alter the game's framerate with some hex editing (similar to widescreen patching). If that can be done I'll replay it in a heartbeat Biggrin
Reply




Users browsing this thread: 1 Guest(s)