Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus Black Bars
#1
Ever time I set my internal resolution higher than native I get these black bars on the the bottom and right of the screen.

Is there anyway I can fix this so I can play it upscaled?

Thanks


[Image: sotc.jpg]
Reply

Sponsored links

#2
i wonder why you feel the need to edit the title bar.....
Reply
#3
[u]
(02-20-2012, 07:35 AM)Squall Leonhart Wrote: i wonder why you feel the need to edit the title bar.....

Because I just want a straight answer and not people worrying about frame rate and other things like you are.

All i would like is a fix for the problem.

Back to the problem now.

Reply
#4
well the answer to your issue is obviously the fact a post process filter is applied to the whole screen and doesn't offset correct to the high resolution output.
Reply
#5
(02-20-2012, 10:02 PM)Squall Leonhart Wrote: well the answer to your issue is obviously the fact a post process filter is applied to the whole screen and doesn't offset correct to the high resolution output.

So can I fix this anyway BESIDES changing the internal resolution?
Reply
#6
the offset hack fixes it
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#7
(02-21-2012, 05:41 AM)hyakki Wrote: the offset hack fixes it

Can you give me more info on where I can find this hack and use it?

Reply
#8
add/change allowhacks=1 and UserHacks_HalfPixelOffset=1 in gsdx.ini under [Settings] section
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#9
(02-21-2012, 03:39 PM)hyakki Wrote: add/change allowhacks=1 and UserHacks_HalfPixelOffset=1 in gsdx.ini under [Settings] section

Awesome thanks
Reply
#10
Wait. I don't see a .ini file anywhere. Even searched ".ini" in the pcsx2 folder. =/


Reply




Users browsing this thread: 1 Guest(s)