Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus Bloom stuff
#1
the light on my computer screen right now is blinding me right now...
all of the fixes I found were for older versions of the emulator (which I barely know how to use)
my ps2 died and I wanted to play the game but it is crazy bright
help please
(what setting do I need to change)
Reply

Sponsored links

#2
Check in hw hack there was something for this game but i forgot what is it.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
You can copy the settings seen in the description of our video:
https://www.youtube.com/watch?v=NJSe9Kf0O8g
[Image: newsig.jpg]
Reply
#4
There are few things to do about the extra bloom:

1. Use Software renderer (F9) - same as a real PS2.

or in HW mode:

2. Use High resolution if your GPU can support it (x3 - or above). Here x2 has less bloom than native resolution, x3 has less bloom than x2 etc.

or

3. Remove the bloom completely in HW rendering:

Config -> Video -> Plugin settings:
- Check "Enable HW hacks".
- Click "Configure"
- Check "Aggressive-CRC".
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
(09-19-2013, 04:15 PM)avih Wrote: 3. Remove the bloom completely in HW rendering:

Config -> Video -> Plugin settings:
- Check "Enable HW hacks".
- Click "Configure"
- Check "Aggressive-CRC".

yeah thats what i am forgot.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#6
thanks guys
Reply
#7
I remember trying SotC several years back, and I couldn't stand the immense amounts of bloom. Guess I'll have to pick up a copy and play it on the emu with bloom disabled. Tongue
[Image: qzt04w.png]
^the motherboard in this box has been swapped for an ASUS P5B Laugh
Reply




Users browsing this thread: 1 Guest(s)