Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus FPS
#1
Exclamation 
Guys, i really need some help here.
I recently upgraded the pc
specs:
Windows 7 ultimate 32, Dx 11
Intel Core 2 Duo 2.93 ghz
4GB DDR2
GF 9800 gt
etc
I'm activating all speed hacks and using the x3 cicle rate.
I'm trying to play shadow of the colossus and followed the official confing guide in the foruns but i'm getting not to much fps and they are not constant.
I get somenthing like: 50% or less with GSdx and nearly 100% with ZeroGS, but zero screw the graphics... if anyone knows a good confing for my specs i would be grateful. I've seen some guys in the foruns talking about running this game smoothly with lowers specs, so... what can I do?
Reply

Sponsored links

#2
Bug 
Strange, that ZeroGS would run the game better...Regardless, have you tried it without any speed hacks? On certain setups and games, they can actually make things worse. My experience with SotC was that even the cycle stealing that seemed to help most people did nothing, and occasionaly hurt performance. Try it without any hacks, and report back.
Reply
#3
It would help if you showed us your settings, also try the latest beta and using the "VU cycle stealing" speedhack on it could help.

yohonny101 is right GSdx should give better speed on this game.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Sorry for the wait, i'm having some touble with my internet conection. So, you're right, the GSdx runs better, i've cheked again and used the version for my processor and get about 80% but not that constantly... i will download the beta and try it, later if my conections let, i will post the results.
sorry for my eglish, and thanks for the help
Reply
#5
Hey dude, I've been trying to get this game running smoothly too. The best settings I've used with the latest beta are:

Config - CPU - Frame limiting - Normal

Config - speed hacks - VU cycle stealing - max

With the rest on default.

I've managed to get it running smoothly at 1280x800. There are some graphical glitches here and there but it's definitely playable.
Reply
#6
That's good, with the latest beta, i've got a little improvement, by activating everything, i can run in 80 to 90 %, but the fps varies too much and it's just anoying and the graphics go crazy, like seeind througth walls and invisible models or models parts, and with w1lson's settings i've got just 50%, but no graphics gliches(just the shadow one). Ç.Ç so...
Reply
#7
Looks like your graphics cards not powerful enough to run this at full speed. I've got a pretty good rig (core i5, 2x4870 in CF) and I get 80fps average with those settings I posted.
Reply
#8
Nope, it's the processor. The game is CPU bound as most of the games are and your core i 5 with turbo boost is simply that much faster. Also vmnc various speed hacks will actually reduce your performance when maxed out or used all at once so try figuring out which ones you need. Vu Cycle stealing to the max helps a lot with this game so I guess you need that at max
[Image: newsig.jpg]
Reply
#9
My Core 2 Duo 2.93ghz it's not enought for Shadow of the Colossus. I've seen a guy in the foruns with a core 2 duo just 3.0ghz running it smoothly, theres a video too http://forums.pcsx2.net/thread-4256.html, idk if it's true but i'm just a noob here lol, there's a way i can contact this guy to ask for his confings? Anyway, can i emulate others games or the result will be the same?
I'm trying many confings as possible with this game, if i run smoothly i will post for you.
Reply
#10
(03-10-2010, 02:11 PM)vmnc Wrote: My Core 2 Duo 2.93ghz it's not enought for Shadow of the Colossus. I've seen a guy in the foruns with a core 2 duo just 3.0ghz running it smoothly, theres a video too http://forums.pcsx2.net/thread-4256.html, idk if it's true but i'm just a noob here lol, there's a way i can contact this guy to ask for his confings? Anyway, can i emulate others games or the result will be the same?
I'm trying many confings as possible with this game, if i run smoothly i will post for you.

I get 60fps no worries using VU steal on the 'slight speedup' option and 1.5x Cycle rate.

3.4Ghz E6600 / GTX280 using GSDX running 1080p.
i7 4790K @ 4.4 + H105 / EVGA GTX780 SC / MSI Z97M Gaming
16GB HyperX Beast / Seasonic Platinum 1050W/ Air 240
MX100 512GB / WD Black 4TB / WD Green 6TB / W7 x64
Reply




Users browsing this thread: 1 Guest(s)