Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus Running Slow
#1
Specs:
FX 6300
R9 270

The resolution is set to 1600 x 900 and VU Cycle Stealing is set to 2. It's fluctuating between 30 and 45 FPS, and the sound is wonky.

Any advice?
Reply

Sponsored links

#2
(02-13-2014, 07:28 PM)Ad Hoc Wrote: Specs:
FX 6300
R9 270

PCSX2 resolution is set to 1600 x 900 and VU Cycle Stealing is set to 2. It's fluctuating between 30 and 45FPS and the sound is wonky.

Any advice?

You are going to have to oc that cpu
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
As always try to use the iso instead of the dvd.

Play with speedhacks: mainly with recommended + MTVU.

As already said, overclock that cpu.


It might not matter but what are your EE% GS% readings on top?
Reply
#4
(02-13-2014, 07:31 PM)Nobbs66 Wrote: You are going to have to oc that cpu

Really? Damn, I knew SotC was resource intensive, but I didn't know it was that crazy. I'm assuming I should increase it from 3.5 to 4.0?
Reply
#5
(02-13-2014, 07:54 PM)Ad Hoc Wrote: Really? Damn, I knew SotC was resource intensive, but I didn't know it was that crazy. I'm assuming I should increase it from 3.5 to 4.0?
At least 4.0
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(02-13-2014, 07:42 PM)willkuer Wrote: As always try to use the iso instead of the dvd.

Play with speedhacks: mainly with recommended + MTVU.

As already said, overclock that cpu.


It might not matter but what are your EE% GS% readings on top?

EE is approximately 75%. GS fluctuates between 20 and 40%. I changed EE cycle to 2 and I'm getting a steady 60 FPS, but the framerate is still wonky.
Reply
#7
Try decreasing resolution to x2 to see if that helps as well.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#8
(02-13-2014, 08:19 PM)DaTankAC Wrote: Try decreasing resolution to x2 to see if that helps as well.

Mm, what do you mean by x2?
Reply
#9
he meant 2x native
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(02-13-2014, 09:09 PM)jesalvein Wrote: he meant 2x native

I adjusted it from 1600x900 to 800x450. I don't really notice a difference.
Reply




Users browsing this thread: 1 Guest(s)