Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus - SO BRIGHT
#1
Rainbow 
Hey guys,

I'm new to the world of PS2 emulation but I am SO IMPRESSED by the functionality of it! I didn't think PS2 emulation was this far along until I recently stumbled across this, and now I'm in love with it.

First off, relevant system specs:
Intel i7-930 (overclocked to 3.8GHz)
2x MSi r5770 Hawk video cards (CrossFire'd)
6gb PC12800 DDR3 RAM

I bought Shadow of the Colossus a long time ago but never got around to playing it. What a fool I was, this game is amazing! Using several speed hacks I've got it running at 60fps *most of the time*. The framerate will still occasionally drop to 40-50 but not enough to hamper gameplay significantly (though if anyone knows how to get that to stop let me know).

Oh, if it's relevant, I'm sending this to a 52" TV over an HDMI cable.

So the big problem: the game plays SO BRIGHT. The sun "glow" effect is really overpowering. For instance, on the "Shadow of the Colossus" title screen (where you choose New Game, Load Game, Options), it is so bright that I can't really see anything. I can barely see the title! I had read that raising the D3D internal res would help, so I have it set to 1024x1024 (used someone else's config as an example) but it didn't help. Here are my plugin settings:

Renderer: Direct3D10/11 (Hardware)
Interlacing: None
D3D internal res: 1024x1024
Experimental HW Anti Aliasing: 0
Texture filtering is "boxed" (not checked).
Allow 8-bit textures is unchecked.

Speedhacks:
EE Cyclerate: 3
VU Cycle Stealing: 0
Enable INTC Spin Detection ENABLED
Enable Wait Loop Detection ENABLED
IOP x2 cycle rate hack DISABLED
mVU Flag Hack ENABLED
mVU Min/Max Hack ENABLED

(I haven't played around with the speedhacks much so I don't know if any of these are good or bad)

Nothing else has been tweaked.

So, anyone have an suggestions, mainly to get rid of the overpowering sun glow? Or anything to give FPS improvements is appreciated too.
Reply

Sponsored links

#2
you'll either have to find the hacked GSdx for it, or use software mode (search in vids/screenshots thread for who made it and ask them)
Reply
#3
increasing gsdx internal res can do the trick too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
deleted
jesalvein broke my balls, farewell
Reply
#5
(08-11-2010, 06:03 PM)CobraSA Wrote: I played this game full speed, perfect graphics except some minor bad shadows on old build 1329 and its old gdsx plugin (hardware mode, native res). I finished this wonderful game I had never played before on pcsx2. Laugh

Any chance you could share your settings?

Also, would playing in windowed vs. full screen make a difference in FPS? I'm playing in Windowed cuz when I move PCSX2 to my TV (extended monitor), and hit Alt+Enter, it fullscreens on my primary monitor instead, so the only thing I've found I can do is maximize the window on the secondary monitor (TV).
Reply
#6
playing on a window vs fullscreen makes no difference
Reply
#7
3D performance may degrade when moving to a secondary monitor. Window/Fullscreen shouldn't make a difference.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)