Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus. Texture misalignment and weird vertical lines.
#1
Hi, second time posting a thread. Those are the problems, the texture misalignment is the worst one, over that the game is running pretty good. 
 System: SO: Windows 7
              CPU: I7 4770
              GPU: Nvidia GTX 750 TI
              RAM: 32gb
 Settings: https://www.youtube.com/watch?v=GHG8ochNuXE (sorry for the raw video though, hope it helps)

 I read about those problems and its usually said to enable "Half-Pixel Offset" and "Aggressive CRC" hacks, I have both enabled.
 Thanks for reading and sfme.
Reply

Sponsored links

#2
"this video is private, sorry about that"
Reply
#3
(09-09-2015, 07:10 AM)Roble_Viejo Wrote: Hi, second time posting a thread. Those are the problems, the texture misalignment is the worst one, over that the game is running pretty good. 
 System: SO: Windows 7
              CPU: I7 4770
              GPU: Nvidia GTX 750 TI
              RAM: 32gb
 Settings: https://www.youtube.com/watch?v=GHG8ochNuXE (sorry for the raw video though, hope it helps)

 I read about those problems and its usually said to enable "Half-Pixel Offset" and "Aggressive CRC" hacks, I have both enabled.
 Thanks for reading and sfme.

you probably have a older version which had some problems, get the latest development build from here: http://pcsx2.net/download/development/git.html

some graphical bugs were fixed on Opengl, so that would be your best bet.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
Sorry about that, should work now. 
 And I have the latest version of pcsx2 (I think) I downloaded it like a month ago.
Reply
#5
for SoTC use vu cycle stealing, also why are you not using DX11? and you should not have all those hacks enabled on gsdx, turn them ALL off

my GSDX settings: (note resx and resy can change, also to do that make native 0)
Code:
[Settings]
Adapter=10DE:1040:20293842:A1
Renderer=3
Interlace=7
upscale_multiplier=1
accurate_blending_unit=1
filter=2
paltex=1
logz=1
fba=1
aa1=0
nativeres=1
resx=1920
resy=1080
extrathreads=3
AnisotropicFiltering=0
accurate_date=0
texture_cache_depth=0
ShadeBoost=0
Fxaa=0
shaderfx=0
shaderfx_conf=shaders/GSdx_FX_Settings.ini
shaderfx_glsl=shaders/GSdx.fx
UserHacks=0
AspectRatio=0
accurate_blend=1
accurate_colclip=0
crc_hack_level=3
MaxAnisotropy=0
Reply




Users browsing this thread: 1 Guest(s)