Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus freezing during ending.
#1
The game keeps freezing during random parts of the ending sequences. It usually happens around the part where Mono and Agro are about the climb the staircase, but it sometimes happens before that.

Every time it happens, I get this message:

(EE) Tlb Miss, addr=0x3c1a8009 [load]
(EE) PC: 0x001c7680 Cycle: 0xabab6066

Any ideas? I've tried fiddling with plug-in settings, hacks, etc., but nothing seems to work.

This is with the latest beta, by the way.
Reply

Sponsored links

#2
Just a few updates:

Been getting some weird sound skips occassionally now. There was one time where this insanely loud "beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep" happened out of nowhere during the cutscene.

Also, there's one part where the subtitles never pop up, even though the audio keeps going [I think the game slows down to the point where it crashes somehow]. This happens in the same spot every time.
Reply
#3
pc spec, setting?
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#4
Make sure to not do all your "tries" just using savestates. Load from memory card each time.
Reply
#5
I just played the same portion in the non-beta client [copied my memory card file] and the game finished without a problem, so it's definitely something with this client or the plug-ins.

(01-02-2010, 05:30 PM)RenShijo-Kun Wrote: pc spec, setting?

Q6600 overclocked to 2.7 [max CPU load of about 35% while playing], 4GB RAM, Radeon 4850 GPU overclocked, etc.

Speed Hacks: VU Cycle Stealing MAX
Advanced: Default EE and VU settings [Chop/Zero and Normal Clamp]. I've tried messing with these to see if there's a difference, and nothing seems to work.
Everything else should be default, except for my video resolution.

(01-02-2010, 05:35 PM)rama Wrote: Make sure to not do all your "tries" just using savestates. Load from memory card each time.

I tried that the first few times, but I got sick of killing the final colossus 90769045670945 times, so I saved stated the remainder of my attempts. It won't work with either method.
Reply
#6
Well, stating that, and also having speed hacks on the insane setting just makes this report less valuable.
I'll just regard it as bogus myself. Maybe I'll look at it if someone else confirms it.
Reply
#7
Wait, what? Bogus?

I'm not claiming that it's a bug or something. I just want to know what's going on and why it's doing it. Of course the speed hacks are going to be that high: it's Shadow of the Colossus. It's pretty much necessary to make the game even run properly.

I'm just trying to figure out why it's only doing this on the beta client, but not on the non-beta one. I'm using identical settings on both [speed hacks are obviously different between the two clients, but still]. I tried cutting down VU Cycle down to nothing, but my frame rate plummeted because, well, it's SotC.
Reply
#8
Uhm, the problem is Speedhacks make the emulator less stable (as noted in the speedhacks window) so only reports without them do actually make sense... what if your problem is caused by a speedhack? Then it's not really a problem because it was noted when you activated the speedhacks that they'd cause stability problems (like crashes). So until you turn off speedhacks and try again (without save states) we can't be sure if it's an actual problem with the emulation or not.

Also you haven't showed your other settings which could also make possible crashes as well.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(01-03-2010, 08:50 AM)Shadow Lady Wrote: Uhm, the problem is Speedhacks make the emulator less stable (as noted in the speedhacks window) so only reports without them do actually make sense... what if your problem is caused by a speedhack? Then it's not really a problem because it was noted when you activated the speedhacks that they'd cause stability problems (like crashes). So until you turn off speedhacks and try again (without save states) we can't be sure if it's an actual problem with the emulation or not.

Also you haven't showed your other settings which could also make possible crashes as well.

All of my other settings are on default, which I noted in a previous post. The only thing I turned up was the VU Cycling. I had my speed hacks on max on the non-beta client as well, and it worked fine.

I did try again without save states and with the VU Cycling as low as possible without the game moving at -9000fps, and it still wouldn't work. That's the best I can really tell you.
Reply
#10
sigh...

Without turning off all speedhacks and not just setting them down lower it's still pretty much not valid of a problem and it goes back again to waiting until someone confirms it, so I guess that's it for now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)