Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus pixelation issue
#1
While playing the game under DirectX11 the game has this really annoying outstretched pixelation issue going vertical across the screen. Does anyone know what I'm talking about, and can it be fixed somehow? The game does not show this while playing it on directx9 by the way. I have to play on directx 11 because i stream and frames are not good with xsplit when using directx 9.

[Image: a17bte.jpg]
[Image: 121wk82.jpg]
[Image: 23vl4bd.jpg]

Reply

Sponsored links

#2
Any ideas?
Reply
#3
I see different issues in those pictures, which one are you refering to? What are your GSdx settings? what PCSX2/GSdx version are you using?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Actually, it's the same issue. The pixelation problem stays as a whole vertical line as you see in the screenshots. Its just that it shifts around as you move your character around. I took it from different positions to give you a good look.

Version: GSDX:5092 / PCSX2: 5092

Settings: DirectX11 - DirectX9 fixes the problem, but unfortunately I need to run it in DX11
Interlacing: None
3x native - I tried changing it to native resolution. Did not fix the problem.
Texture filtering ticked half mode. Tried turning this off and on 2nd stage. Did not fix the problem.
Allow 8-bit textures ticked. Tried unticking. Did not fix the problem.
Edge anti-aliasing ticked. Tried unticking. Did not fix the problem.

If it is a directx problem then I'll have to deal with it. But if there is a way to run the game on DX11 with the problem being solved, I would like to know.
Reply
#5
Turn On Offset Hack may help!
Reply
#6
annhau1000- I have tried that but to no avail.

Maybe it's just an issue with DirectX11.. hmm.
Reply
#7
that's strange since usually the offset hack fixes that, have you tried native mode? that also seems to fix it. (Im talking about the black border on the right and bottom), I don't see the pixelation in my game that you have in your screenshot, maybe its your video card drivers.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply




Users browsing this thread: 1 Guest(s)